Facebook Google Plus Twitter LinkedIn YouTube RSS 菜单 搜索 资源 - 博客资源 - 网络研讨会资源 - 报告资源 - 活动icons_066 icons_067icons_068icons_069icons_070

Tenable 博客

订阅
  • Twitter
  • Facebook
  • LinkedIn

Government Agencies Warn of State-Sponsored Actors Exploiting Publicly Known Vulnerabilities

Government Agencies Warn of State-Sponsored Actors Exploiting Publicly Known Vulnerabilities

State-sponsored actors from Russia and China are leveraging several of the same publicly known vulnerabilities in their attacks, all of which have patches available.

On October 20, the National Security Agency (NSA) published a detailed security advisory to inform defenders about Chinese state-sponsored "cyber actors" exploiting known vulnerabilities. The advisory is meant to help network defenders prioritize patching and mitigation efforts and further specifies that internet-facing assets like remote access tools and external web services are key targets for threat actors.

Two days later, the Cybersecurity and Infrastructure Security Agency (CISA) published a joint cybersecurity advisory with the Federal Bureau of Investigation (FBI) about Russian state-sponsored advanced persistent threat (APT) actors leveraging five publicly known vulnerabilities in attacks. Three of the five vulnerabilities listed in this advisory were also in the NSA alert.

While the NSA alert focused primarily on National Security Systems, it ends with a broader warning, "Due to the various systems and networks that could be impacted by the information in this product [the NSA alert] outside of these sectors, NSA recommends that the CVEs above be prioritized for action by all network defenders."

Many of the vulnerabilities in these advisories align with similar alerts that have been published by CISA over the last year and all of the vulnerabilities listed have patches available.

Prior Advisories

This is the latest in a series of alerts this year from government agencies warning about threat actors leveraging known vulnerabilities with patches available. Two of the vulnerabilities listed in the NSA alert, CVE-2020-19781 and CVE-2019-11510, were identified as some of the most exploited vulnerabilities in 2020 in the CISA Top 10 Routinely Exploited Vulnerabilities alert. Earlier in October, CISA partnered with the FBI on a joint advisory regarding APT activity leveraging several known vulnerabilities, including CVE-2020-1472 "Zerologon." Several of the vulnerabilities listed in that joint advisory are also included in the latest NSA alert.

Patching and Mitigation

The NSA lists six steps for general mitigation in its alert. First on the list is timely patching and updating:

  • Keep systems and products updated and patched as soon as possible after patches are released.
  • Expect that data stolen or modified (including credentials, accounts, and software) before the device was patched will not be alleviated by patching, making password changes and reviews of accounts a good practice.
  • Disable external management capabilities and set up an out-of-band management network.
  • Block obsolete or unused protocols at the network edge and disable them in device configurations.
  • Isolate internet-facing services in a network Demilitarized Zone (DMZ) to reduce the exposure of the internal network.
  • Enable robust logging of internet-facing services and monitor the logs for signs of compromise.

This series of warnings from government agencies should sufficiently underscore the importance of quickly and completely patching these vulnerabilities. Threat actors of various skill levels are actively exploiting these flaws in attacks against diverse targets and will continue to do so as long as targets have not applied the available patches for their respective devices.

Tenable Coverage

Tenable has product coverage for all 27 vulnerabilities listed in both the NSA and CISA/FBI alerts. The table below includes links to the relevant plugins for each vulnerability as well as Tenable Research analysis.

CVEs 产品 Disclosure Date Plugins & Additional Info
CVE-2015-4852 Oracle WebLogic Server November 2015 插件
CVE-2017-6327 Symantec Messaging Gateway August 2017 插件
CVE-2018-6789 Exim Message Transfer Agent February 2018 插件
CVE-2018-4939 Adobe ColdFusion May 2018 插件
CVE-2019-3396 Atlassian Confluence March 2019 Plugins | Blog Post
CVE-2019-0708 Windows Remote Desktop Protocol April 2019 Plugins |  Blog Posts: 1, 2, 3
CVE-2019-0803 Windows Win32k April 2019 插件
CVE-2019-11510 Pulse Connect Secure April 2019 Plugins | Blog Posts: 1, 2, 3, 4
CVE-2019-11580 Atlassian Crowd June 2019 Plugins | Blog Post
CVE-2019-1040 Windows NTLM June 2019 插件
CVE-2019-18935 Telerik UI for ASP.NET December 2019 Plugins | Blog Post
CVE-2019-19781 Citrix Application Delivery Controller (ADC), Gateway and SDWAN WAN-OP December 2019 Plugins |  Blog Posts 1, 2, 3, 4, 5, 6
CVE-2020-0601 Windows CryptoAPI January 2020 Plugins |  Blog Posts: 1, 2
CVE-2020-2555 Oracle Coherence January 2020 Plugins | Blog Post
CVE-2020-3118 Cisco Discovery Protocol February 2020 Plugins | Blog Post
CVE-2020-0688 Microsoft Exchange Server February 2020 Plugins |  Blog Posts: 1, 2, 3
CVE-2020-8515 DrayTek Vigor February 2020 插件
CVE-2020-10189 Zoho ManageEngine March 2020 Plugins | Blog Post
CVE-2020-5902 F5 BIG-IP July 2020 Plugins |  Blog Posts: 1, 2 ,3
CVE-2020-15505 MobileIron MDM July 2020 Plugins | Blog Post
CVE-2020-1350 Windows DNS Server July 2020 Plugins | Blog Post
CVE-2020-8193 Citrix ADC, Gateway and SDWAN WAN-OP July 2020 Plugins | Blog Post
CVE-2020-8195 Citrix ADC, Gateway and SDWAN WAN-OP July 2020 Plugins | Blog Post
CVE-2020-8196 Citrix ADC, Gateway and SDWAN WAN-OP July 2020 Plugins | Blog Post
CVE-2020-1472 Microsoft Netlogon August 2020 Plugins |  Blog Posts: 1 ,2, 3
Vulnerabilities in CISA/FBI alert (AA20-296A)
CVE-2018-13379 Fortinet VPN May 2019 Plugins |  Blog Posts: 1, 2, 3
CVE-2019-10149 Exim June 2019 Plugins | Blog Post

获取更多信息

加入 Tenable Community 中的 Tenable 安全响应团队

了解有关 Tenable 这款首创 Cyber Exposure 平台的更多信息,全面管理现代攻击面。

获取 30 天免费试用 Tenable.io 漏洞管理平台的机会。

相关文章

您是否易受最新漏洞利用的攻击?

输入您的电子邮件以在收件箱中接收最新的 Cyber Exposure 警报。

免费试用 立即购买
Tenable.io 免费试用 30 天

可全面访问基于云的现代化漏洞管理平台,从而以无可比拟的精确度发现并追踪所有资产。 立即注册。

Tenable.io 购买

可全面访问基于云的现代化漏洞管理平台,从而以无可比拟的精确度发现并追踪所有资产。 立即购买年度订阅。

65 项资产

选择您的订阅选项:

立即购买
免费试用 立即购买

免费试用 Nessus Professional

免费试用 7 天

Nessus® 是当今市场上功能最全面的漏洞扫描器。Nessus Professional 可帮助自动化漏洞扫描流程、节省合规周期的时间,并让您调动起 IT 团队的积极性。

购买 Nessus Professional

Nessus® 是当今市场上功能最全面的漏洞扫描器。Nessus Professional 可帮助自动化漏洞扫描流程、节省合规周期的时间,并让您调动起 IT 团队的积极性。

购买多年期许可,即享优惠价格添加高级支持功能,获取一年 365 天、一天 24 小时的电话、社区和聊天支持。完整介绍请见此处。

免费试用 立即购买

试用 Tenable.io Web Application Scanning

免费试用 30 天

完整享有专为现代化应用程序而设、属于 Tenable.io 平台组成部分的最新 Web 应用程序扫描功能。可安全扫描全部在线资产组合的漏洞,具有高度准确性,而且无需繁重的手动操作或中断关键的 Web 应用程序。 立即注册。

购买 Tenable.io Web Application Scanning

可全面访问基于云的现代化漏洞管理平台,从而以无可比拟的精确度发现并追踪所有资产。 立即购买年度订阅。

5 个 FQDN

$3,578

立即购买

免费试用 联系销售人员

试用 Tenable.io Container Security

免费试用 30 天

完整获得已集成至漏洞管理平台之唯一容器安全产品的功能。监控容器映像中的漏洞、恶意软件和策略违规。与持续集成和持续部署 (CI/CD) 系统进行整合,以支持 DevOps 实践、增强安全性并支持企业政策合规。

购买 Tenable.io Container Security

Tenable.io Container Security 经由与构建流程的集成,可供全面了解容器映像的安全性,包括漏洞、恶意软件和策略违规,借以无缝且安全地启用 DevOps 流程。

免费试用 联系销售人员

试用 Tenable Lumin

免费试用 30 天

通过 Tenable Lumin 直观呈现及探索 Cyber Exposure,长期追踪风险降低状况,并比照同行业者进行基准度量。

购买 Tenable Lumin

联系销售代表,了解 Lumin 如何帮助获取整个企业的洞见并管理网络安全风险。