McAfee ePolicy Orchestrator 5.1.x < 5.1.3 HF1110787 计算机管理服务 XSS (SB10184)

medium Nessus 插件 ID 97417

简介

远程 Windows 主机上安装的安全管理应用程序受到一个反射型跨站脚本漏洞的影响。

描述

远程 Windows 主机上安装的 McAfee ePolicy Orchestrator (ePO) 版本是低于 5.1.3 hotfix 1110787 的 5.1.x。因此,会受到 web 用户界面 (UI),尤其是在 ePO 计算机管理服务中,一个反射型跨站脚本 (XSS) 漏洞的影响,此漏洞是因为未正确验证用户提供给不明参数的输入所导致。经身份验证的远程攻击者可利用此漏洞,通过诱使用户请求特制的 URL,在用户的浏览器会话中执行任意脚本代码。

解决方案

升级至 McAfee ePO 版本 5.1.3 hotfix 1110787 或更高版本。

另见

https://kc.mcafee.com/corporate/index?page=content&id=SB10184

插件详情

严重性: Medium

ID: 97417

文件名: mcafee_epo_sb10184.nasl

版本: 1.5

类型: local

发布时间: 2017/2/27

最近更新时间: 2019/11/13

风险信息

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Low

基本分数: 3.5

时间分数: 3

矢量: AV:N/AC:M/Au:S/C:N/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2017-3902

CVSS v3

风险因素: Medium

基本分数: 5.4

时间分数: 5.2

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:mcafee:epolicy_orchestrator

必需的 KB 项: SMB/Registry/Enumerated, installed_sw/McAfee ePO

易利用性: No exploit is required

补丁发布日期: 2017/1/17

漏洞发布日期: 2017/1/17

参考资料信息

CVE: CVE-2017-3902

MCAFEE-SB: SB10184