Debian DLA-515-1:libav 安全更新

high Nessus 插件 ID 91613
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Debian 主机缺少安全更新。

描述

已发现解析 .mp4 文件时,libav(多媒体播放器、服务器、编码器和转码器)中有一个内存损坏问题,其可导致崩溃或可能执行任意代码。

对于 Debian 7“Wheezy”,已在 libav 版本 6:0.8.17-2+deb7u2 中修复此问题。

建议您升级 libav 程序包。

注意:Tenable Network Security 已直接从 DLA 安全公告中提取上述描述块。Tenable 已尝试在不引入其他问题的情况下尽可能进行了自动整理和排版。

解决方案

升级受影响的程序包。

另见

https://lists.debian.org/debian-lts-announce/2016/06/msg00016.html

https://packages.debian.org/source/wheezy/libav

插件详情

严重性: High

ID: 91613

文件名: debian_DLA-515.nasl

版本: 2.11

类型: local

代理: unix

发布时间: 2016/6/15

最近更新时间: 2021/1/11

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:debian:debian_linux:ffmpeg, p-cpe:/a:debian:debian_linux:ffmpeg-dbg, p-cpe:/a:debian:debian_linux:ffmpeg-doc, p-cpe:/a:debian:debian_linux:libav-dbg, p-cpe:/a:debian:debian_linux:libav-doc, p-cpe:/a:debian:debian_linux:libav-extra-dbg, p-cpe:/a:debian:debian_linux:libav-tools, p-cpe:/a:debian:debian_linux:libavcodec-dev, p-cpe:/a:debian:debian_linux:libavcodec-extra-53, p-cpe:/a:debian:debian_linux:libavcodec53, p-cpe:/a:debian:debian_linux:libavdevice-dev, p-cpe:/a:debian:debian_linux:libavdevice-extra-53, p-cpe:/a:debian:debian_linux:libavdevice53, p-cpe:/a:debian:debian_linux:libavfilter-dev, p-cpe:/a:debian:debian_linux:libavfilter-extra-2, p-cpe:/a:debian:debian_linux:libavfilter2, p-cpe:/a:debian:debian_linux:libavformat-dev, p-cpe:/a:debian:debian_linux:libavformat-extra-53, p-cpe:/a:debian:debian_linux:libavformat53, p-cpe:/a:debian:debian_linux:libavutil-dev, p-cpe:/a:debian:debian_linux:libavutil-extra-51, p-cpe:/a:debian:debian_linux:libavutil51, p-cpe:/a:debian:debian_linux:libpostproc-dev, p-cpe:/a:debian:debian_linux:libpostproc-extra-52, p-cpe:/a:debian:debian_linux:libpostproc52, p-cpe:/a:debian:debian_linux:libswscale-dev, p-cpe:/a:debian:debian_linux:libswscale-extra-2, p-cpe:/a:debian:debian_linux:libswscale2, cpe:/o:debian:debian_linux:7.0

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2016/6/14

参考资料信息

CVE: CVE-2016-3062