Debian DLA-2955-1:bind9 - LTS 安全更新

high Nessus 插件 ID 159072

简介

远程 Debian 主机缺少与安全相关的更新。

描述

远程 Debian 9 主机上安装的多个程序包受到 dla-2955 公告中提及的一个漏洞影响。

- BIND 9.11.0 -> 9.11.36 9.12.0 -> 9.16.26 9.17.0 -> BIND 支持的预览版本 9.18.0:9.11.4-S1 -> 9.11.36-S1 9.16.8-S1 -> 9.16.26-S1 低于所示的 BIND 9 版本(回退到 9.1.0 版本,包括 Supported Preview Edition 版本)据信也受到影响,但由于版本生命周期现已终结,因而尚未经过测试。
缓存可能因错误的记录而中毒,从而导致查询错误的服务器,而这也可能导致客户端接收到错误的信息。 (CVE-2021-25220)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级 bind9 程序包。

针对 Debian 9 Stretch,此问题已在版本 1 中解决

另见

https://security-tracker.debian.org/tracker/source-package/bind9

https://www.debian.org/lts/security/2022/dla-2955

https://security-tracker.debian.org/tracker/CVE-2021-25220

https://packages.debian.org/source/stretch/bind9

插件详情

严重性: High

ID: 159072

文件名: debian_DLA-2955.nasl

版本: 1.5

类型: local

代理: unix

发布时间: 2022/3/19

最近更新时间: 2022/4/26

支持的传感器: Frictionless Assessment Agent, Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 5.2

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2021-25220

CVSS v3

风险因素: High

基本分数: 8.6

时间分数: 7.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:H/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:debian:debian_linux:bind9, p-cpe:/a:debian:debian_linux:bind9-doc, p-cpe:/a:debian:debian_linux:bind9-host, p-cpe:/a:debian:debian_linux:bind9utils, p-cpe:/a:debian:debian_linux:dnsutils, p-cpe:/a:debian:debian_linux:host, p-cpe:/a:debian:debian_linux:libbind-dev, p-cpe:/a:debian:debian_linux:libbind-export-dev, p-cpe:/a:debian:debian_linux:libbind9-140, p-cpe:/a:debian:debian_linux:libdns-export162, p-cpe:/a:debian:debian_linux:libdns162, p-cpe:/a:debian:debian_linux:libirs-export141, p-cpe:/a:debian:debian_linux:libirs141, p-cpe:/a:debian:debian_linux:libisc-export160, p-cpe:/a:debian:debian_linux:libisc160, p-cpe:/a:debian:debian_linux:libisccc-export140, p-cpe:/a:debian:debian_linux:libisccc140, p-cpe:/a:debian:debian_linux:libisccfg-export140, p-cpe:/a:debian:debian_linux:libisccfg140, p-cpe:/a:debian:debian_linux:liblwres141, p-cpe:/a:debian:debian_linux:lwresd, cpe:/o:debian:debian_linux:9.0

必需的 KB 项: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2022/3/19

漏洞发布日期: 2022/3/16

参考资料信息

CVE: CVE-2021-25220

IAVA: 2022-A-0122