McAfee ePolicy Orchestrator 5.1.x < 5.1.3 HF1167014 / 5.3.x < 5.3.1 HF1179709 / 5.3.x < 5.3.2 HF1167013 SQL 盲注 (SB10187)

critical Nessus 插件 ID 97352

简介

远程 Windows 主机受到 SQL 盲注漏洞的影响。

描述

远程 Windows 主机上运行的 McAfee ePolicy Orchestrator 版本为低于 5.1.3 hotfix 1167014 的 5.1.x、低于 5.3.1 hotfix 1179709 的 5.3.x,或低于 5.3.2 hotfix 1167013 的 5.3.x。由于未正确清理用户提供的不明参数输入,因而会受到 ePolicy Orchestrator (ePO) 核心服务组件中 SQL 盲注漏洞的影响。未经身份验证的远程攻击者可利用此漏洞,通过特制的 HTTP POST 请求,注入或操纵 SQL 查询,进而导致任意数据的泄露及操纵。

解决方案

升级版本到 McAfee ePO 5.1.3 hotfix 1167014 / 5.3.1 hotfix 1179709 / 5.3.2 hotfix 1167013 或更高版本。

另见

https://kc.mcafee.com/corporate/index?page=content&id=SB10187

http://www.talosintelligence.com/reports/TALOS-2016-0229/

插件详情

严重性: Critical

ID: 97352

文件名: mcafee_epo_sb10187.nasl

版本: 1.6

类型: local

代理: windows

系列: Windows

发布时间: 2017/2/23

最近更新时间: 2019/11/13

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2016-8027

CVSS v3

风险因素: Critical

基本分数: 10

时间分数: 8.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:mcafee:epolicy_orchestrator

必需的 KB 项: SMB/Registry/Enumerated, installed_sw/McAfee ePO

易利用性: No known exploits are available

补丁发布日期: 2017/2/1

漏洞发布日期: 2017/2/1

参考资料信息

CVE: CVE-2016-8027

BID: 95981

MCAFEE-SB: SB10187