Oracle Java SE 多个漏洞(2016 年 10 月 CPU)

critical Nessus 插件 ID 94138
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Windows 主机包含受多个漏洞影响的编程平台。

描述

远程主机上安装的 Oracle(旧称 Sun)Java SE 或 Java for Business 的版本低于 8 Update 111、7 Update 121 或 6 Update 131。因而会受到多个漏洞的影响:- Libraries 子组件中存在不明缺陷,允许未经身份验证的远程攻击者影响完整性。(CVE-2016-5542) - JMX 子组件中存在不明缺陷,允许未经身份验证的远程攻击者影响完整性。(CVE-2016-5554) - 2D 子组件中存在不明缺陷,允许未经身份验证的远程攻击者执行任意代码。(CVE-2016-5556) - AWT 子组件中存在不明缺陷,允许未经身份验证的远程攻击者执行任意代码。(CVE-2016-5568) - Hotspot 子组件中存在多个不明缺陷,允许未经身份验证的远程攻击者执行任意代码。(CVE-2016-5573, CVE-2016-5582) - Networking 子组件中存在不明缺陷,允许未经身份验证的远程攻击者泄露敏感信息。(CVE-2016-5597)

解决方案

升级到 Oracle JDK / JRE 8 Update 111 / 7 Update 121 / 6 Update 131 或更高版本。如有必要,删除所有受影响的版本。请注意,需与 Oracle 达成扩展支持合同,方可获取 JDK / JRE 6 Update 95 或更高版本。

另见

http://www.nessus.org/u?bac902d5

http://www.nessus.org/u?10d5f7a6

http://www.nessus.org/u?2fbcacca

http://www.nessus.org/u?726f7054

插件详情

严重性: Critical

ID: 94138

文件名: oracle_java_cpu_oct_2016.nasl

版本: 1.10

类型: local

代理: windows

系列: Windows

发布时间: 2016/10/19

最近更新时间: 2018/11/15

依存关系: sun_java_jre_installed.nasl

风险信息

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 6.9

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.6

时间分数: 8.3

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:oracle:jre, cpe:/a:oracle:jdk

必需的 KB 项: SMB/Java/JRE/Installed

易利用性: No known exploits are available

补丁发布日期: 2016/10/18

漏洞发布日期: 2016/10/18

参考资料信息

CVE: CVE-2016-5542, CVE-2016-5554, CVE-2016-5556, CVE-2016-5568, CVE-2016-5573, CVE-2016-5582, CVE-2016-5597

BID: 93618, 93621, 93623, 93628, 93636, 93637, 93643

EDB-ID: 118073