Oracle Linux 7:mariadb (ELSA-2016-1602)

high Nessus 插件 ID 92934
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Oracle Linux 主机缺少一个或多个安全更新。

描述

来自 Red Hat 安全公告 2016:1602:

mariadb 的更新现在可用于 Red Hat Enterprise Linux 7。

Red Hat 产品安全团队将此更新评级为具有重要安全影响。可从“参考”部分中的 CVE 链接获取通用漏洞评分系统 (CVSS) 基本分数,其针对每个漏洞给出了详细的严重性等级。

MariaDB 是与 MySQL 兼容的多用户、多线程二进制 SQL 数据库服务器。

下列程序包已升级到更新的上游版本:
mariadb (5.5.50)。

安全补丁:

* 此更新修复了 MariaDB 数据库服务器中的多个漏洞。有关这些缺陷的信息,请参阅“参考”部分的“Oracle 关键修补程序更新公告”页面。(CVE-2016-0640、CVE-2016-0641、CVE-2016-0643、CVE-2016-0644、CVE-2016-0646、CVE-2016-0647、CVE-2016-0648、CVE-2016-0649、CVE-2016-0650、CVE-2016-0666、CVE-2016-3452、CVE-2016-3477、CVE-2016-3521、CVE-2016-3615、CVE-2016-5440、CVE-2016-5444)

解决方案

更新受影响的 mariadb 程序包。

另见

https://oss.oracle.com/pipermail/el-errata/2016-August/006267.html

插件详情

严重性: High

ID: 92934

文件名: oraclelinux_ELSA-2016-1602.nasl

版本: 2.9

类型: local

代理: unix

发布时间: 2016/8/12

最近更新时间: 2021/1/14

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:L/Au:S/C:N/I:N/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.1

时间分数: 7.1

矢量: CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:oracle:linux:mariadb, p-cpe:/a:oracle:linux:mariadb-bench, p-cpe:/a:oracle:linux:mariadb-devel, p-cpe:/a:oracle:linux:mariadb-embedded, p-cpe:/a:oracle:linux:mariadb-embedded-devel, p-cpe:/a:oracle:linux:mariadb-libs, p-cpe:/a:oracle:linux:mariadb-server, p-cpe:/a:oracle:linux:mariadb-test, cpe:/o:oracle:linux:7

必需的 KB 项: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

易利用性: No known exploits are available

补丁发布日期: 2016/8/11

漏洞发布日期: 2016/4/21

参考资料信息

CVE: CVE-2016-0640, CVE-2016-0641, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0666, CVE-2016-3452, CVE-2016-3477, CVE-2016-3521, CVE-2016-3615, CVE-2016-5440, CVE-2016-5444

RHSA: 2016:1602