Cisco ASA libsrtp DoS (CSCux00686)

high Nessus 插件 ID 91759
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程设备缺少供应商提供的安全修补程序。

描述

远程 Cisco 自适应安全设备 (ASA) 缺少供应商提供的安全修补程序,且会配置为使用 Phone Proxy 功能。由于未正确验证 SRTP 数据包的特定字段,因此它受到安全实时传输协议 (SRTP) 库中的一个整数下溢情况影响。
未经认证的远程攻击者可利用此缺陷,通过特别构建的 SRTP 数据包,造成数据包解密失败,进而导致拒绝服务情况。

解决方案

应用 Cisco 安全公告 cisco-sa-20160420-libsrtp 中提及的相关修补程序或变通方案。

另见

http://www.nessus.org/u?2658d700

插件详情

严重性: High

ID: 91759

文件名: cisco-sa-20160420-libsrtp-asa.nasl

版本: 1.10

类型: local

系列: CISCO

发布时间: 2016/6/22

最近更新时间: 2019/11/19

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2015-6360

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: High

基本分数: 7.8

时间分数: 5.8

矢量: AV:N/AC:L/Au:N/C:N/I:N/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:cisco:adaptive_security_appliance_software

必需的 KB 项: Host/Cisco/ASA, Host/Cisco/ASA/model

易利用性: No known exploits are available

补丁发布日期: 2015/11/25

漏洞发布日期: 2015/11/2

参考资料信息

CVE: CVE-2015-6360

CISCO-BUG-ID: CSCux00686

CISCO-SA: cisco-sa-20160420-libsrtp