Fedora 23:glibc-2.22-15.fc23 (2016-68abc0be35)

critical Nessus 插件 ID 91063
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Fedora 主机缺少安全更新。

描述

此更新包含次要安全补丁(针对 CVE-2016-3075、CVE-2016-1234、CVE-2015-8778、CVE-2015-8776、CVE-2014-9761 和 CVE-2015-8779),并汇总了适用于 Fedora 用户的缺陷补丁。

请注意,Tenable Network Security 已直接从 Fedora 安全公告中提取上述描述块。Tenable 已尝试在不引入其他问题的情况下尽可能进行了自动整理和排版。

解决方案

更新受影响的 glibc 程序包。

另见

https://bugzilla.redhat.com/show_bug.cgi?id=1288740

https://bugzilla.redhat.com/show_bug.cgi?id=1293139

https://bugzilla.redhat.com/show_bug.cgi?id=1300300

https://bugzilla.redhat.com/show_bug.cgi?id=1300304

https://bugzilla.redhat.com/show_bug.cgi?id=1300311

https://bugzilla.redhat.com/show_bug.cgi?id=1300314

https://bugzilla.redhat.com/show_bug.cgi?id=1307234

https://bugzilla.redhat.com/show_bug.cgi?id=1313404

https://bugzilla.redhat.com/show_bug.cgi?id=1315648

https://bugzilla.redhat.com/show_bug.cgi?id=1316972

https://bugzilla.redhat.com/show_bug.cgi?id=1321372

https://bugzilla.redhat.com/show_bug.cgi?id=1321861

https://bugzilla.redhat.com/show_bug.cgi?id=1321954

https://bugzilla.redhat.com/show_bug.cgi?id=1332912

https://bugzilla.redhat.com/show_bug.cgi?id=1332914

https://bugzilla.redhat.com/show_bug.cgi?id=1332917

https://bugzilla.redhat.com/show_bug.cgi?id=1333901

https://bugzilla.redhat.com/show_bug.cgi?id=1333940

https://bugzilla.redhat.com/show_bug.cgi?id=1333945

http://www.nessus.org/u?d5fd1005

插件详情

严重性: Critical

ID: 91063

文件名: fedora_2016-68abc0be35.nasl

版本: 2.4

类型: local

代理: unix

发布时间: 2016/5/12

最近更新时间: 2021/1/11

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: Medium

分数: 6.7

CVSS v2

风险因素: High

基本分数: 7.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

风险因素: Critical

基本分数: 9.8

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

漏洞信息

CPE: p-cpe:/a:fedoraproject:fedora:glibc, cpe:/o:fedoraproject:fedora:23

必需的 KB 项: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

补丁发布日期: 2016/5/10

参考资料信息

CVE: CVE-2014-9761, CVE-2015-8776, CVE-2015-8778, CVE-2015-8779, CVE-2016-1234, CVE-2016-3075