Oracle WebLogic Server 多个漏洞(2015 年 7 月 CPU)

medium Nessus 插件 ID 84823
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上安装的应用程序服务器受到多种漏洞的影响。

描述

远程主机上安装的 Oracle WebLogic Server 版本受到多个漏洞的影响:

- 存在与 Java Server Faces 子组件相关的不明缺陷。远程攻击者可利用此缺陷影响系统的完整性。(CVE-2015-2623)

- 存在与 Java Server Faces 和 Web Container 子组件相关的不明缺陷。远程攻击者可利用此缺陷影响系统的完整性。
(CVE-2015-4744)

解决方案

根据 2015 年 7 月 Oracle 关键修补程序更新公告,应用相应的修补程序。

另见

http://www.nessus.org/u?d18c2a85

插件详情

严重性: Medium

ID: 84823

文件名: oracle_weblogic_server_cpu_jul_2015.nbin

版本: 1.233

类型: local

代理: windows, macosx, unix

系列: Misc.

发布时间: 2015/7/17

最近更新时间: 2021/12/3

依存关系: oracle_weblogic_server_installed.nbin

风险信息

VPR

风险因素: Low

分数: 2.5

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 4.3

时间分数: 3.8

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:oracle:fusion_middleware, cpe:/a:oracle:weblogic_server

必需的 KB 项: installed_sw/Oracle WebLogic Server

易利用性: No known exploits are available

补丁发布日期: 2015/7/14

漏洞发布日期: 2015/7/14

参考资料信息

CVE: CVE-2015-2623, CVE-2015-4744

BID: 75848, 75859