Oracle WebLogic Server 多种漏洞(2013 年 4 月 CPU)

medium Nessus 插件 ID 74042
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 WebLogic Server 缺少安全修补程序。

描述

远程主机安装的未修补的 WebLogic 版本受到多种漏洞的影响:

- WebLogic 控制台中存在不明远程漏洞。(CVE-2013-2390)

- “console.portal”脚本中存在跨站脚本漏洞。(CVE-2013-1504)

解决方案

请应用 2013 年 4 月的 CPU。

另见

http://www.nessus.org/u?c0f55176

插件详情

严重性: Medium

ID: 74042

文件名: oracle_weblogic_server_apr_2013_cpu.nbin

版本: 1.237

类型: local

代理: windows, macosx, unix

系列: CGI abuses

发布时间: 2014/5/16

最近更新时间: 2021/12/3

依存关系: oracle_weblogic_server_installed.nbin

风险信息

VPR

风险因素: Low

分数: 2.7

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:oracle:fusion_middleware

必需的 KB 项: Oracle/WLS/Installed

易利用性: No known exploits are available

补丁发布日期: 2013/4/16

漏洞发布日期: 2013/4/16

参考资料信息

CVE: CVE-2013-1504, CVE-2013-2390

BID: 59097, 59115