VMware Workstation 10.x < 10.0.2 OpenSSL 库多种漏洞 (VMSA-2014-0004) (Linux) (Heartbleed)

high Nessus 插件 ID 73673

简介

远程主机上的虚拟化应用程序受多种漏洞影响。

描述

安装的 VMware Workstation 10.x 版本低于 10.0.2。
因此据报告,它受到 OpenSSL 库中以下漏洞的影响:

- 存在与椭圆曲线数字签名算法 (ECDSA) 实现相关的错误,可通过“FLUSH+RELOAD”缓存边信道攻击导致泄露临时信息。(CVE-2014-0076)

- 存在与处理 TLS 心跳信息扩展相关的越界读取错误,也称为“Heartbleed 缺陷”,可允许攻击者获取敏感信息,例如主密钥资料、次密钥资料和其他受保护的内容。
(CVE-2014-0160)

解决方案

更新到 VMware Workstation 10.0.2 或更高版本。

另见

http://www.nessus.org/u?03fa22fa

http://www.nessus.org/u?2a48b929

http://www.heartbleed.com

https://eprint.iacr.org/2014/140

https://www.openssl.org/news/vulnerabilities.html#2014-0160

https://www.openssl.org/news/secadv/20140407.txt

插件详情

严重性: High

ID: 73673

文件名: vmware_workstation_linux_10_0_2.nasl

版本: 1.16

类型: local

代理: unix

系列: General

发布时间: 2014/4/21

最近更新时间: 2022/5/5

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 6.9

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 4.3

矢量: AV:N/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2014-0160

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 7.2

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:vmware:workstation

必需的 KB 项: Host/VMware Workstation/Version

可利用: true

易利用性: Exploits are available

补丁发布日期: 2014/4/17

漏洞发布日期: 2014/2/24

CISA 已知利用日期: 2022/5/25

可利用的方式

Core Impact

参考资料信息

CVE: CVE-2014-0076, CVE-2014-0160

BID: 66363, 66690

CERT: 720951

EDB-ID: 32745, 32764, 32791, 32998

VMSA: 2014-0004