Ubuntu 12.04 LTS:linux-lts-saucy 漏洞 (USN-2113-1)

high Nessus 插件 ID 72576
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Ubuntu 主机缺少一个或多个与安全有关的修补程序。

描述

Saran Neti 报告 Linux 内核的 ipv6 UDP 片段卸载 (UFI) 中存在一个缺陷。远程攻击者可利用此缺陷造成拒绝服务(错误)。(CVE-2013-4563)

Mathy Vanhoef 发现 ath9k 驱动程序处理 BSSID 掩码的方式中存在错误。远程攻击者可利用此错误在欺骗攻击后发现原始 MAC 地址。
(CVE-2013-4579)

Andrew Honig 报告 Linux 内核中 Kernel 虚拟机 (KVM) 子系统的 kvm_vm_ioctl_create_vcpu 函数中存在一个缺陷。本地用户可利用此缺陷获取主机上的权限。(CVE-2013-4587)

Andrew Honig 报告 Linux 内核中 Kernel 虚拟机 (KVM) 子系统的 apic_get_tmcct 函数中存在一个缺陷。客户机操作系统用户可利用此缺陷造成拒绝服务或主机操作系统系统崩溃。(CVE-2013-6367)

Andrew Honig 报告 Linux 内核的 Kernel 虚拟机 (KVM) VAPIC 同步操作中存在错误。本地用户可利用此缺陷获取权限或造成拒绝服务(系统崩溃)。(CVE-2013-6368)

Lars Bull 报告 Linux 内核中 Kernel 虚拟机 (KVM) 子系统的 recalculate_apic_map 函数中存在一个缺陷。客户机操作系统用户可利用此缺陷造成拒绝服务(主机操作系统崩溃)。(CVE-2013-6376)

Nico Golde 和 Fabian Yamaguchi 报告在 Linux 内核的 XFS 文件系统实现中存在缓冲区下溢错误。使用 CAP_SYS_ADMIN 的本地用户可利用这些缺陷造成拒绝服务(内存损坏)或可能造成其他不明问题。
(CVE-2013-6382)

在 Linux 内核的 ipv4 ping_recvmsg 函数中发现一个缺陷。本地用户可利用此缺陷造成拒绝服务(空指针取消引用和系统崩溃)。(CVE-2013-6432)

mpd 报告 Linux 内核的 recvfrom、recvmmsg 和 recvmsg 系统调用中存在信息泄漏。本地非特权用户可利用此缺陷从内核堆栈内存中获取敏感信息。(CVE-2013-7263)

mpb 报告 Linux 内核的第二层隧道协议 (l2tp) 中存在信息泄漏。本地用户可利用此缺陷从内核堆栈内存中获取敏感信息。(CVE-2013-7264)

mpb 报告 Linux 内核的电话网络协议 (phonet) 中存在信息泄漏。本地用户可利用此缺陷从内核堆栈内存中获取敏感信息。(CVE-2013-7265)

已发现 Linux 内核中当 recvfrom、recvmmsg 及 recvmsg 系统调用与 ISDN 套接字一起使用时存在信息泄漏。本地攻击者可利用此泄漏从内核内存中获取潜在敏感信息。(CVE-2013-7266)

已发现 Linux 内核中当 recvfrom、recvmmsg 及 recvmsg 系统调用与 apple talk 套接字一起使用时存在信息泄漏。本地攻击者可利用此泄漏从内核内存中获取潜在敏感信息。(CVE-2013-7267)

已发现 Linux 内核中当 recvfrom、recvmmsg 及 recvmsg 系统调用与 ipx 协议套接字一起使用时存在信息泄漏。本地攻击者可利用此泄漏从内核内存中获取潜在敏感信息。(CVE-2013-7268)

已发现 Linux 内核中当 recvfrom、recvmmsg 及 recvmsg 系统调用与 netrom 地址系列一起使用时存在信息泄漏。本地攻击者可利用此泄漏从内核内存中获取潜在敏感信息。(CVE-2013-7269)

已发现 Linux 内核中当 recvfrom、recvmmsg 及 recvmsg 系统调用与数据包地址系列套接字一起使用时存在信息泄漏。本地攻击者可利用此泄漏从内核内存中获取潜在敏感信息。(CVE-2013-7270)

已发现 Linux 内核中当 recvfrom、recvmmsg 及 recvmsg 系统调用与 x25 协议套接字一起使用时存在信息泄漏。本地攻击者可利用此泄漏从内核内存中获取潜在敏感信息。(CVE-2013-7271)

mpb 报告 Linux 内核的低速率无线个人局域网支持 (IEEE 802.15.4) 中存在信息泄漏。本地用户可利用此缺陷从内核堆栈内存中获取敏感信息。(CVE-2013-7281)

halfdog 报告 Linux 内核的 AMD K7 和 K8 平台支持中存在错误。本地非特权用户可在基于 AMD 的系统上利用此缺陷造成拒绝服务(任务终止),或可能通过构建的应用程序获取权限。(CVE-2014-1438)

已发现 Linux 内核用于 AX.25 分组无线电的业余无线电 YAM 驱动程序中存在信息泄漏。具有 CAP_NET_ADMIN 功能的本地用户可利用此缺陷从内核内存中获取敏感信息。(CVE-2014-1446)。

解决方案

更新受影响的 linux-image-3.11.0-17-generic 和/或 linux-image-3.11.0-17-generic-lpae 程序包。

另见

https://usn.ubuntu.com/2113-1/

插件详情

严重性: High

ID: 72576

文件名: ubuntu_USN-2113-1.nasl

版本: 1.8

类型: local

代理: unix

发布时间: 2014/2/19

最近更新时间: 2021/1/19

依存关系: ssh_get_info.nasl, linux_alt_patch_detect.nasl

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 7.2

矢量: AV:L/AC:L/Au:N/C:C/I:C/A:C

漏洞信息

CPE: p-cpe:/a:canonical:ubuntu_linux:linux-image-3.11-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.11-generic-lpae, cpe:/o:canonical:ubuntu_linux:12.04:-:lts

必需的 KB 项: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

补丁发布日期: 2014/2/18

漏洞发布日期: 2013/11/20

参考资料信息

CVE: CVE-2013-4563, CVE-2013-4579, CVE-2013-4587, CVE-2013-6367, CVE-2013-6368, CVE-2013-6376, CVE-2013-6382, CVE-2013-6432, CVE-2013-7263, CVE-2013-7264, CVE-2013-7265, CVE-2013-7266, CVE-2013-7267, CVE-2013-7268, CVE-2013-7269, CVE-2013-7270, CVE-2013-7271, CVE-2013-7281, CVE-2014-1438, CVE-2014-1446

USN: 2113-1