VMware Workstation 9.x < 9.0.1 VMX 进程 DoS (VMSA-2014-0001) (Linux)

low Nessus 插件 ID 72041

简介

远程主机上安装的虚拟化应用程序受到拒绝服务漏洞的影响。

描述

安装的 VMware Workstation 9.x 版本低于 9.0.1。因此,由于在处理无效端口时存在问题,它受到拒绝服务漏洞的影响,可允许客户机用户使 VMX 进程崩溃。

解决方案

更新到 VMware Workstation 9.0.1 或更高版本。

插件详情

严重性: Low

ID: 72041

文件名: vmware_workstation_linux_9_0_1.nasl

版本: 1.7

类型: local

代理: unix

系列: General

发布时间: 2014/1/20

最近更新时间: 2020/9/21

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 4

CVSS v2

风险因素: Low

基本分数: 3.3

时间分数: 2.4

矢量: AV:A/AC:L/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2014-1208

漏洞信息

CPE: cpe:/a:vmware:workstation

必需的 KB 项: Host/VMware Workstation/Version

易利用性: No known exploits are available

补丁发布日期: 2012/11/6

漏洞发布日期: 2014/1/16

参考资料信息

CVE: CVE-2014-1208

BID: 64994

VMSA: 2014-0001