Apache 2.2.x < 2.2.25 多种漏洞

medium Nessus 插件 ID 68915
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器实际上可能会受到多个跨站脚本漏洞的影响。

描述

根据其标题,远程主机上运行的 Apache 2.2.x 版本低于 2.2.25。因此,它可能会受到以下漏洞的影响:

-“RewriteLog”函数存在漏洞,未能清洁转义序列以防止被写入而记录文件,可能导致执行任意的指令。(CVE-2013-1862)

- 由于“mod_dav”模块关系到合并请求,因而存在拒绝服务漏洞。
(CVE-2013-1896)

请注意,Nessus 并未对这些问题进行实际测试,而是依赖服务器标题栏中的版本。

解决方案

升级至 Apache 2.2.25 或更新版本。此为,还需确保没有使用受影响的模块。

另见

https://archive.apache.org/dist/httpd/CHANGES_2.2.25

http://httpd.apache.org/security/vulnerabilities_22.html

http://www.nessus.org/u?f050c342

插件详情

严重性: Medium

ID: 68915

文件名: apache_2_2_25.nasl

版本: 1.18

类型: remote

系列: Web Servers

发布时间: 2013/7/16

最近更新时间: 2018/6/29

依存关系: apache_http_version.nasl

风险信息

VPR

风险因素: Low

分数: 3.4

CVSS v2

风险因素: Medium

基本分数: 5.1

时间分数: 3.8

矢量: AV:N/AC:H/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.6

时间分数: 4.9

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:apache:http_server

必需的 KB 项: installed_sw/Apache

易利用性: No known exploits are available

补丁发布日期: 2013/7/10

漏洞发布日期: 2013/5/13

参考资料信息

CVE: CVE-2013-1862, CVE-2013-1896

BID: 59826, 61129