Oracle Linux 3 / 4:seamonkey (ELSA-2009-1134)

high Nessus 插件 ID 67885

简介

远程 Oracle Linux 主机缺少一个或多个安全更新。

描述

来自 Red Hat 安全公告 2009:1134:

更新后的 SeaMonkey 程序包修复了一个安全问题,现在可用于 Red Hat Enterprise Linux 3 和 4。

Red Hat 安全响应团队将此更新评级为具有重要安全影响。

SeaMonkey 是一款开源的 Web 浏览器、电子邮件和新闻组客户端、IRC 聊天客户端及 HTML 编辑器。

在 SeaMonkey 解析畸形 HTML 邮件消息的方式中发现一个缺陷。如果用户打开特别构建的 HTML 邮件消息,则可能导致 SeaMonkey 崩溃,或以运行 SeaMonkey 的用户的身份执行任意代码。(CVE-2009-2210)

所有 SeaMonkey 用户都应升级这些更新后的程序包,其中修正了此问题。安装更新后,必须重新启动 SeaMonkey 才能使更改生效。

解决方案

更新受影响的 seamonkey 程序包。

另见

https://oss.oracle.com/pipermail/el-errata/2009-July/001062.html

https://oss.oracle.com/pipermail/el-errata/2009-July/001063.html

插件详情

严重性: High

ID: 67885

文件名: oraclelinux_ELSA-2009-1134.nasl

版本: 1.10

类型: local

代理: unix

发布时间: 2013/7/12

最近更新时间: 2021/1/14

支持的传感器: Frictionless Assessment Agent, Nessus Agent

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 8.1

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:ND/RL:OF/RC:C

漏洞信息

CPE: p-cpe:/a:oracle:linux:seamonkey, p-cpe:/a:oracle:linux:seamonkey-chat, p-cpe:/a:oracle:linux:seamonkey-devel, p-cpe:/a:oracle:linux:seamonkey-dom-inspector, p-cpe:/a:oracle:linux:seamonkey-js-debugger, p-cpe:/a:oracle:linux:seamonkey-mail, p-cpe:/a:oracle:linux:seamonkey-nspr, p-cpe:/a:oracle:linux:seamonkey-nspr-devel, p-cpe:/a:oracle:linux:seamonkey-nss, p-cpe:/a:oracle:linux:seamonkey-nss-devel, cpe:/o:oracle:linux:3, cpe:/o:oracle:linux:4

必需的 KB 项: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

易利用性: No known exploits are available

补丁发布日期: 2009/7/1

漏洞发布日期: 2009/6/25

参考资料信息

CVE: CVE-2009-2210

BID: 35461

RHSA: 2009:1134