Ubuntu 12.10:Linux 漏洞 (USN-1881-1)

medium Nessus 插件 ID 66904
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Ubuntu 主机缺少一个或多个与安全有关的修补程序。

描述

当使用 inotify 监控 /dev/ptmx 设备时,在 Linux 内核中发现信息泄漏。本地用户可利用此缺陷发现按键时序并可能发现密码长度等敏感信息。(CVE-2013-0160)

当从兼容进程使用时,在 Linux 内核的 tkill 和 tgkill 系统调用中发现信息泄漏。本地用户可利用此缺陷检查潜在敏感内核内存。(CVE-2013-2141)

在 Linux 内核的 Intel Sandy Bridge 和 Ivy Bridge 处理器的 perf 事件子系统中发现一个缺陷。本地用户可利用此缺陷造成拒绝服务(系统崩溃)。
(CVE-2013-2146)

在 Linux 内核的 crypto API 中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3076)

在 Linux 内核的 ATM(异步传输模式)rcvmsg 路径中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3222)

在 Linux 内核的 ax25 地址系列 recvmsg 路径中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3223)

在 Linux 内核的蓝牙地址系列 recvmsg 路径中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3224)

在 Linux 内核的蓝牙 rfcomm 协议支持中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3225)

在 Linux 内核的 CAIF 协议实现中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。
(CVE-2013-3227)

在 Linux 内核的 IRDA (infrared) 支持子系统中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3228)

在 Linux 内核的 s390 - z/VM 支持中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3229)

在 Linux 内核的 l2tp(第二层隧道协议)实现中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3230)

在 Linux 内核的 llc(逻辑链路第二层)支持中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。
(CVE-2013-3231)

在 Linux 内核的 netrom 地址系列接收消息处理中发现信息泄漏。本地用户可利用此缺陷获取内核堆栈内存中的敏感信息。(CVE-2013-3232)

在 Linux 内核的 nfc(近场通信)支持中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3233)

在 Linux 内核的 Rose X.25 协议层中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。
(CVE-2013-3234)

在 Linux 内核的 TIPC(透明进程间通信)协议实现中发现信息泄漏。本地用户可利用此缺陷检查内核堆栈内存中的潜在敏感信息。(CVE-2013-3235)。

解决方案

更新受影响的 linux-image-3.5.0-34-generic 和/或 linux-image-3.5.0-34-highbank 程序包。

另见

https://usn.ubuntu.com/1881-1/

插件详情

严重性: Medium

ID: 66904

文件名: ubuntu_USN-1881-1.nasl

版本: 1.7

类型: local

代理: unix

发布时间: 2013/6/16

最近更新时间: 2019/9/19

依存关系: ssh_get_info.nasl, linux_alt_patch_detect.nasl

风险信息

VPR

风险因素: Medium

分数: 4.2

CVSS v2

风险因素: Medium

基本分数: 4.9

时间分数: 4.3

矢量: AV:L/AC:L/Au:N/C:C/I:N/A:N

时间矢量: E:ND/RL:OF/RC:C

漏洞信息

CPE: p-cpe:/a:canonical:ubuntu_linux:linux-image-3.5-generic, p-cpe:/a:canonical:ubuntu_linux:linux-image-3.5-highbank, cpe:/o:canonical:ubuntu_linux:12.10

必需的 KB 项: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2013/6/14

漏洞发布日期: 2013/2/17

参考资料信息

CVE: CVE-2013-0160, CVE-2013-2141, CVE-2013-2146, CVE-2013-3076, CVE-2013-3222, CVE-2013-3223, CVE-2013-3224, CVE-2013-3225, CVE-2013-3227, CVE-2013-3228, CVE-2013-3229, CVE-2013-3230, CVE-2013-3231, CVE-2013-3232, CVE-2013-3233, CVE-2013-3234, CVE-2013-3235

BID: 59387, 59396, 60254

USN: 1881-1