Mailman < 2.1.14 多种 XSS

low Nessus 插件 ID 54579

简介

远程主机上的 Web 应用程序存在多个跨站脚本漏洞。

描述

根据其自我报告的版本号,远程主机上运行的 Mailman 安装存在多个跨站脚本漏洞。据报告,这些漏洞仅可被列表所有者利用。

恶意的列表所有者可利用这些问题,在其他用户的浏览器中执行任意脚本代码。

解决方案

升级到 Mailman 2.1.14 或更高版本。

另见

http://www.nessus.org/u?a2a13ff6

http://www.nessus.org/u?9716425e

插件详情

严重性: Low

ID: 54579

文件名: mailman_2_1_14.nasl

版本: 1.9

类型: remote

发布时间: 2011/5/19

最近更新时间: 2022/4/11

配置: 启用偏执模式, 启用彻底检查

风险信息

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Low

基本分数: 3.5

时间分数: 3

矢量: AV:N/AC:M/Au:S/C:N/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

漏洞信息

CPE: cpe:/a:gnu:mailman

必需的 KB 项: www/Mailman, Settings/ParanoidReport

易利用性: No exploit is required

补丁发布日期: 2010/9/9

漏洞发布日期: 2010/9/5

参考资料信息

CVE: CVE-2010-3089

BID: 43187

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990