Apple iTunes < 10.2.2 多种漏洞(无凭据检查)

high Nessus 插件 ID 53489
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机包含存在多种漏洞的多媒体应用程序。

描述

远程主机上的 Apple iTunes 版本低于 10.2.2 版本。因此,它受 WebKit 组件中的多种漏洞影响:

- 处理节点集的过程中存在一个整数溢出漏洞,远程攻击者可利用该漏洞执行任意代码。(CVE-2011-1290)

- 处理文本节点的过程中存在一个释放后使用漏洞,远程攻击者可利用该漏洞执行任意代码。(CVE-2011-1344)

请注意,这些问题仅影响 WebKit for Windows。

解决方案

升级到 Apple iTunes 10.2.2 或更高版本。

另见

https://support.apple.com/en-us/HT202219

https://lists.apple.com/archives/security-announce/2011/Apr/msg00004.html

插件详情

严重性: High

ID: 53489

文件名: itunes_10_2_2_banner.nasl

版本: 1.11

类型: remote

发布时间: 2011/4/19

最近更新时间: 2018/11/15

依存关系: itunes_sharing.nasl

风险信息

VPR

风险因素: Medium

分数: 5.9

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 6.9

矢量: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: CVSS2#E:U/RL:OF/RC:C

漏洞信息

CPE: cpe:2.3:a:apple:itunes:*:*:*:*:*:*:*:*

必需的 KB 项: iTunes/sharing

易利用性: No known exploits are available

补丁发布日期: 2011/4/18

漏洞发布日期: 2011/4/18

参考资料信息

CVE: CVE-2011-1290, CVE-2011-1344

BID: 46849, 46822