Microsoft SharePoint Server 订阅版的安全更新(2022 年 9 月)

high Nessus 插件 ID 165214

简介

远程主机上安装的 Microsoft SharePoint Server 订阅版受到多个漏洞影响。

描述

远程主机上安装的 Microsoft SharePoint Server 缺少安全更新。因此,该操作系统受到远程代码执行漏洞的影响。攻击者可利用此漏洞绕过身份验证并执行未经授权的任意命令。

解决方案

Microsoft 已发布 KB5002271 以解决此问题。

另见

https://support.microsoft.com/en-us/help/5002271

插件详情

严重性: High

ID: 165214

文件名: smb_nt_ms22_sep_office_sharepoint_subscr.nasl

版本: 1.4

类型: local

代理: windows

发布时间: 2022/9/16

最近更新时间: 2022/12/5

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: High

基本分数: 9

时间分数: 6.7

矢量: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

时间矢量: CVSS2#E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2022-38009

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:2.3:a:microsoft:sharepoint_server:*:*:*:*:*:*:*:*

必需的 KB 项: SMB/MS_Bulletin_Checks/Possible

易利用性: No known exploits are available

补丁发布日期: 2022/9/13

漏洞发布日期: 2022/9/13

参考资料信息

CVE: CVE-2022-37961, CVE-2022-35823, CVE-2022-38009, CVE-2022-38008

MSKB: 5002271

MSFT: MS22-5002271

IAVA: 2022-A-0371-S