Joomla 4.2.0 < 4.2.1 Joomla 4.2.1 安全和缺陷补丁版本 (5866-joomla-4-2-1-release)

medium Nessus 插件 ID 164533

简介

远程 Web 服务器上运行的 PHP 应用程序受到一个漏洞的影响。

描述

根据其自我报告的版本,远程 Web 服务器上运行的 Joomla! 实例版本为低于 4.2.1 的 4.2.0。因此,该操作系统受到漏洞的影响。

- 在 Joomla! 4.2.0 中发现一个问题。由于 PSR12 更改导致缺少“_JEXEC ordie check”,从而造成多个完整路径泄露漏洞。(CVE-2022-27911)

请注意,Nessus 尚未测试此问题,而是只依据应用程序自我报告的版本号进行判断。

解决方案

升级到 Joomla! 4.2.1 或更高版本。

另见

http://www.nessus.org/u?8c0a1f1f

http://www.nessus.org/u?77f7b004

插件详情

严重性: Medium

ID: 164533

文件名: joomla_421.nasl

版本: 1.8

类型: remote

系列: CGI abuses

发布时间: 2022/8/31

最近更新时间: 2023/2/3

配置: 启用偏执模式, 启用全面检查

支持的传感器: Nessus

风险信息

VPR

风险因素: Low

分数: 1.4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS 分数来源: CVE-2022-27911

CVSS v3

风险因素: Medium

基本分数: 5.3

时间分数: 4.6

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: CVSS:3.0/E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:joomla:joomla%5c%21

必需的 KB 项: www/PHP, Settings/ParanoidReport, installed_sw/Joomla!

易利用性: No known exploits are available

补丁发布日期: 2022/8/30

漏洞发布日期: 2022/8/30

参考资料信息

CVE: CVE-2022-27911

IAVA: 2022-A-0345-S, 2022-A-0490-S