Ubuntu 20.04 LTS / 21.04 / 21.10:systemd 漏洞 (USN-5226-1)

high Nessus 插件 ID 156711

简介

远程 Ubuntu 主机缺少安全更新。

描述

远程 Ubuntu 20.04 LTS / 21.04 / 21.10 主机上安装的程序包受到 USN-5226-1 公告中提及的一个漏洞的影响。

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

更新受影响的程序包。

另见

https://ubuntu.com/security/notices/USN-5226-1

插件详情

严重性: High

ID: 156711

文件名: ubuntu_USN-5226-1.nasl

版本: 1.2

类型: local

代理: unix

发布时间: 2022/1/13

最近更新时间: 2022/1/13

支持的传感器: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

风险信息

CVSS 分数来源: CVE-2021-3997

VPR

风险因素: Medium

分数: 4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:canonical:ubuntu_linux:20.04:-:lts, cpe:/o:canonical:ubuntu_linux:21.04, cpe:/o:canonical:ubuntu_linux:21.10, p-cpe:/a:canonical:ubuntu_linux:libnss-myhostname, p-cpe:/a:canonical:ubuntu_linux:libnss-mymachines, p-cpe:/a:canonical:ubuntu_linux:libnss-resolve, p-cpe:/a:canonical:ubuntu_linux:libnss-systemd, p-cpe:/a:canonical:ubuntu_linux:libpam-systemd, p-cpe:/a:canonical:ubuntu_linux:libsystemd-dev, p-cpe:/a:canonical:ubuntu_linux:libsystemd0, p-cpe:/a:canonical:ubuntu_linux:libudev-dev, p-cpe:/a:canonical:ubuntu_linux:libudev1, p-cpe:/a:canonical:ubuntu_linux:systemd, p-cpe:/a:canonical:ubuntu_linux:systemd-container, p-cpe:/a:canonical:ubuntu_linux:systemd-coredump, p-cpe:/a:canonical:ubuntu_linux:systemd-journal-remote, p-cpe:/a:canonical:ubuntu_linux:systemd-sysv, p-cpe:/a:canonical:ubuntu_linux:systemd-tests, p-cpe:/a:canonical:ubuntu_linux:systemd-timesyncd, p-cpe:/a:canonical:ubuntu_linux:udev

必需的 KB 项: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

易利用性: No known exploits are available

补丁发布日期: 2022/1/13

漏洞发布日期: 2022/1/13

参考资料信息

CVE: CVE-2021-3997

USN: 5226-1