VMware vCenter Server < 6.5 U3q 多个漏洞 (VMSA-2021-0020)

high Nessus 插件 ID 153547

简介

远程主机上安装的虚拟化管理应用程序受到多个漏洞影响。

描述

远程主机上安装的 VMware vCenter Server 为低于 6.5 U3q 的 6.5 版。因此,该应用程序受到多个漏洞的影响:

- 由于处理会话标记的方式,vCenter Server 中存在特权提升漏洞。经身份验证的本地攻击者可利用此漏洞未经授权访问系统。(CVE-2021-21991、CVE-2021-22015)

- 由于未正确实现 URI 规范化,vCenter Server 中存在 rhttproxy 绕过漏洞。未经身份验证的远程攻击者可利用这一点获取内部端点的访问权限。(CVE-2021-22017)


请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。Nessus 也未测试是否存在变通方案。

解决方案

升级到 VMware vCenter Server 6.5 U3q 或更新版本,或是应用供应商公告中提及的解决方法。

另见

https://www.vmware.com/security/advisories/VMSA-2021-0020.html

插件详情

严重性: High

ID: 153547

文件名: vmware_vcenter_65_u3q_vmsa-2021-0020.nasl

版本: 1.8

类型: remote

系列: Misc.

发布时间: 2021/9/22

最近更新时间: 2022/5/9

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: High

基本分数: 9

时间分数: 7.8

矢量: AV:N/AC:L/Au:S/C:C/I:C/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2021-22014

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 7.5

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

CVSS 分数来源: CVE-2021-22015

漏洞信息

CPE: cpe:/a:vmware:vcenter_server

必需的 KB 项: Host/VMware/vCenter, Host/VMware/version, Host/VMware/release

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/9/21

漏洞发布日期: 2021/9/21

CISA 已知利用日期: 2022/1/24

参考资料信息

CVE: CVE-2021-21991, CVE-2021-21992, CVE-2021-21993, CVE-2021-22008, CVE-2021-22009, CVE-2021-22011, CVE-2021-22012, CVE-2021-22013, CVE-2021-22014, CVE-2021-22015, CVE-2021-22017, CVE-2021-22019

IAVA: 2021-A-0434