Google Chrome < 93.0.4577.82 多个漏洞

critical Nessus 插件 ID 153255
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Windows 主机上安装的 Web 浏览器受到多个漏洞影响。

描述

远程 Windows 主机上安装的 Google Chrome 版本低于 93.0.4577.82。因此,如公告 2021_09_stable-channel-update-for-desktop 所述,受到多个漏洞的影响。

- 在 Google Chrome 93.0.4577.82 之前的版本中,Indexed DB API 中存在释放后使用漏洞,已破坏渲染器进程的远程攻击者可能利用此漏洞,通过构建的 HTML 页面执行沙盒逃逸。
(CVE-2021-30633)

- 在 Google Chrome 93.0.4577.82 之前的版本中,Selection API 中存在释放后使用漏洞,已诱骗用户访问恶意网站的远程攻击者可能利用此漏洞,通过构建的 HTML 页面利用堆损坏。(CVE-2021-30625)

- 在 Google Chrome 93.0.4577.82 之前的版本中,ANGLE 中存在越界内存访问漏洞,远程攻击者可能利用此漏洞,通过构建的 HTML 页面利用堆损坏。(CVE-2021-30626)

- 在 Google Chrome 93.0.4577.82 之前的版本中,Blink 布局中存在类型混淆漏洞,远程攻击者可能利用此漏洞,通过构建的 HTML 页面利用堆损坏。(CVE-2021-30627)

- 在 Google Chrome 93.0.4577.82 之前的版本中,ANGLE 中存在堆栈缓冲区溢出漏洞,远程攻击者可能利用此漏洞,通过构建的 HTML 页面利用堆栈损坏。(CVE-2021-30628)

请注意,Nessus 尚未测试此问题,而是只依靠应用程序自我报告的版本号来判断。

解决方案

升级至 Google Chrome 93.0.4577.82 或更高版本。

另见

http://www.nessus.org/u?dc94c497

https://crbug.com/1237533

https://crbug.com/1241036

https://crbug.com/1245786

https://crbug.com/1241123

https://crbug.com/1243646

https://crbug.com/1244568

https://crbug.com/1246932

https://crbug.com/1247763

https://crbug.com/1247766

插件详情

严重性: Critical

ID: 153255

文件名: google_chrome_93_0_4577_82.nasl

版本: 1.11

类型: local

代理: windows

系列: Windows

发布时间: 2021/9/14

最近更新时间: 2021/11/30

依存关系: google_chrome_installed.nasl

风险信息

CVSS 分数来源: CVE-2021-30633

VPR

风险因素: Critical

分数: 10

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5.9

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.6

时间分数: 9.2

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:google:chrome

必需的 KB 项: SMB/Google_Chrome/Installed

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/9/13

漏洞发布日期: 2021/9/13

参考资料信息

CVE: CVE-2021-30625, CVE-2021-30626, CVE-2021-30627, CVE-2021-30628, CVE-2021-30629, CVE-2021-30630, CVE-2021-30632, CVE-2021-30633

IAVA: 2021-A-0411-S