Tenable SecurityCenter < 5.19.0 多个漏洞 (TNS-2021-14)

critical Nessus 插件 ID 152986

简介

远程主机上安装的应用程序受到多个漏洞的影响。

描述

根据其自我报告的版本,远程主机上安装的 Tenable SecurityCenter 应用程序版本低于 5.19.0,因此会受到以下组件中多个漏洞的影响:
- Apache FOP
- Underscore
- Handlebars
- PHP
- sqlite

请注意,如果成功利用最严重的问题则可能导致执行任意代码。

解决方案

应用供应商公告中提及的安全修复程序,或升级到 5.19.0 或更高版本。

另见

https://www.tenable.com/security/tns-2021-14

插件详情

严重性: Critical

ID: 152986

文件名: securitycenter_5_19_0_tns_2021_08.nasl

版本: 1.7

类型: local

代理: unix

系列: Misc.

发布时间: 2021/9/3

最近更新时间: 2022/5/9

支持的传感器: Nessus Agent

风险信息

VPR

风险因素: High

分数: 8.4

CVSS v2

风险因素: High

基本分数: 7.9

时间分数: 6.9

矢量: AV:N/AC:M/Au:S/C:C/I:N/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2017-5661

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 9.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

CVSS 分数来源: CVE-2020-11656

漏洞信息

CPE: cpe:/a:tenable:securitycenter

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/9/1

漏洞发布日期: 2021/7/22

CISA 已知利用日期: 2022/4/15

可利用的方式

Metasploit (PHP-FPM Underflow RCE)

参考资料信息

CVE: CVE-2017-5661, CVE-2019-11041, CVE-2019-11042, CVE-2019-11043, CVE-2019-11044, CVE-2019-11045, CVE-2019-11046, CVE-2019-11047, CVE-2019-11048, CVE-2019-11049, CVE-2019-11050, CVE-2019-16168, CVE-2019-19645, CVE-2019-19646, CVE-2019-19919, CVE-2020-7059, CVE-2020-7060, CVE-2020-7061, CVE-2020-7062, CVE-2020-7063, CVE-2020-7064, CVE-2020-7065, CVE-2020-7066, CVE-2020-7067, CVE-2020-7068, CVE-2020-7069, CVE-2020-7070, CVE-2020-7071, CVE-2020-11655, CVE-2020-11656, CVE-2020-13434, CVE-2020-13435, CVE-2020-13630, CVE-2020-13631, CVE-2020-13632, CVE-2020-15358, CVE-2021-3449, CVE-2021-3450, CVE-2021-21702, CVE-2021-21704, CVE-2021-21705, CVE-2021-23358