Apache 2.4.x < 2.4.48 漏洞

high Nessus 插件 ID 150244
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器受到漏洞的影响。

描述

远程主机上安装的 Apache httpd 版本低于 2.4.48。因此,该应用程序受到 2.4.48 更新日志中提及的一个漏洞的影响。

- mod_http2:修复潜在的空指针取消引用 (CVE-2021-31618)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级至 Apache 2.4.48 或更高版本。

另见

https://downloads.apache.org/httpd/CHANGES_2.4

插件详情

严重性: High

ID: 150244

文件名: apache_2_4_48.nasl

版本: 1.5

类型: combined

代理: windows, macosx, unix

系列: Web Servers

发布时间: 2021/6/4

最近更新时间: 2021/9/24

依存关系: apache_http_version.nasl, apache_http_server_nix_installed.nbin, apache_httpd_win_installed.nbin

风险信息

CVSS 分数来源: CVE-2021-31618

VPR

风险因素: Medium

分数: 4.4

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:apache:httpd, cpe:/a:apache:http_server

必需的 KB 项: installed_sw/Apache

易利用性: No known exploits are available

补丁发布日期: 2021/6/1

漏洞发布日期: 2021/6/1

参考资料信息

CVE: CVE-2021-31618

IAVA: 2021-A-0259-S