CentOS 8:gssdp and gupnp (CESA-2021: 1789)

high Nessus 插件 ID 149763
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 CentOS 主机缺少安全更新。

描述

远程 CentOS Linux 8 主机上安装的程序包受到 CESA-2021: 1789 公告中提及的一个漏洞影响。

- hostapd:WPS AP 中存在 UPnP SUBSCRIBE 错误行为 (CVE-2020-12695)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

更新受影响的程序包。

另见

https://access.redhat.com/errata/RHSA-2021:1789

插件详情

严重性: High

ID: 149763

文件名: centos8_RHSA-2021-1789.nasl

版本: 1.4

类型: local

代理: unix

发布时间: 2021/5/19

最近更新时间: 2021/6/2

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2020-12695

VPR

风险因素: High

分数: 8.5

CVSS v2

风险因素: High

基本分数: 7.8

时间分数: 6.1

矢量: AV:N/AC:M/Au:N/C:P/I:N/A:C

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.5

时间分数: 6.7

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:N/A:H

时间矢量: E:P/RL:O/RC:C

漏洞信息

CPE: cpe:/o:centos:centos:8-stream, p-cpe:/a:centos:centos:gssdp, p-cpe:/a:centos:centos:gssdp-devel, p-cpe:/a:centos:centos:gssdp-docs, p-cpe:/a:centos:centos:gupnp, p-cpe:/a:centos:centos:gupnp-devel

必需的 KB 项: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list, Host/cpu

可利用: true

易利用性: Exploits are available

补丁发布日期: 2021/5/18

漏洞发布日期: 2020/6/8

参考资料信息

CVE: CVE-2020-12695

RHSA: 2021:1789