Oracle HTTP Server(2021 年 4 月 CPU)

medium Nessus 插件 ID 148976
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机受到漏洞影响

描述

远程主机上安装的 HTTP Server 11.1.1.9.0、12.2.1.3.0 和 12.2.1.4.0 版本受到 2021 年 4 月 CPU 公告中提及的一个漏洞的影响。

- Oracle Fusion Middleware 的 Oracle WebLogic Server Proxy Plug-In 产品存在漏洞(组件:SSL Module (Dell BSAFE Micro Edition Suite))。支持的版本中受影响的是 11.1.1.9.0、12.2.1.3.0 和 12.2.1.4.0。
可轻松利用的漏洞允许未经身份验证的攻击者通过 HTTPS 进行网络访问,从而破坏 Oracle WebLogic Server Proxy Plug-In。成功攻击此漏洞可导致在未经授权的情况下使 Oracle WebLogic Server Proxy Plug-In 挂起或频繁出现崩溃(完整 DOS)。(CVE-2020-5360)

- Oracle Fusion Middleware 的 Oracle HTTP Server 产品中存在漏洞(组件:Web Listener)。支持的版本中受影响的是 11.1.1.9.0、12.2.1.3.0 和 12.2.1.4.0。可轻松利用的漏洞允许未经身份验证的攻击者通过 HTTP 进行网络访问,从而破坏 Oracle HTTP Server。除攻击者以外的他人进行交互是实现成功攻击的必要条件。成功利用此漏洞进行攻击可导致在未经授权的情况下更新、插入或删除某些 Oracle HTTP Server 可访问数据的访问权限,以及对 Oracle HTTP Server 可访问数据子集进行未经授权的读取访问。(CVE-2021-2315)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

根据 2021 年 4 月 Oracle 关键补丁更新公告,应用相应的补丁。

另见

https://www.oracle.com/a/tech/docs/cpuapr2021cvrf.xml

https://www.oracle.com/security-alerts/cpuapr2021.html

插件详情

严重性: Medium

ID: 148976

文件名: oracle_http_server_cpu_apr_2021.nasl

版本: 1.4

类型: local

代理: windows, macosx, unix

系列: Web Servers

发布时间: 2021/4/23

最近更新时间: 2021/4/30

依存关系: oracle_http_server_installed.nbin

风险信息

CVSS 分数来源: CVE-2021-2315

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 5.8

时间分数: 4.3

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.4

时间分数: 4.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:oracle:fusion_middleware, cpe:/a:oracle:http_server

必需的 KB 项: Oracle/OHS/Installed

易利用性: No known exploits are available

补丁发布日期: 2021/4/20

漏洞发布日期: 2021/4/20

参考资料信息

CVE: CVE-2020-5360, CVE-2021-2315