Palo Alto Networks PAN-OS 8.1.x < 8.1.18 / 9.0.x < 9.0.12 / 9.1.x < 9.1.5 漏洞

medium Nessus 插件 ID 144930

简介

远程 PAN-OS 主机受到漏洞的影响

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 8.1.18 的 8.1.x 或低于 9.0.12 的 9.0.x 或低于 9.1.5 的 9.1.x 。因此,该操作系统受到漏洞的影响。

- PA-200、PA-220、PA-500、PA-800、PA-2000 系列、PA-3000 系列、PA-3200 系列、PA-5200 系列和 PA-7000 系列防火墙上的以太网数据包中的填充字节未在创建数据帧之前清除。这会使得少量随机信息从防火墙内存泄漏到以太网数据包中。与 PAN-OS 防火墙位于相同以太网子网中的攻击者能够从这些数据包中收集潜在敏感信息。(CVE-2021-3031)

请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级至 PAN-OS 8.1.18 / 9.0.12 / 9.1.5 或更高版本

另见

https://security.paloaltonetworks.com/CVE-2021-3031

https://cwe.mitre.org/data/definitions/200.html

插件详情

严重性: Medium

ID: 144930

文件名: palo_alto_CVE-2021-3031.nasl

版本: 1.6

类型: combined

发布时间: 2021/1/13

最近更新时间: 2021/6/3

风险信息

VPR

风险因素: Low

分数: 1.4

CVSS v2

风险因素: Low

基本分数: 3.3

时间分数: 2.4

矢量: AV:A/AC:L/Au:N/C:P/I:N/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2021-3031

CVSS v3

风险因素: Medium

基本分数: 4.3

时间分数: 3.8

矢量: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version, Host/Palo_Alto/Firewall/Source

易利用性: No known exploits are available

补丁发布日期: 2021/1/13

漏洞发布日期: 2021/1/13

参考资料信息

CVE: CVE-2021-3031

IAVA: 2021-A-0042-S

CWE: 200