GLSA-202012-24 : Samba:多个漏洞

critical Nessus 插件 ID 144607

语言:

简介

远程 Gentoo 主机缺少一个或多个与安全有关的补丁。

描述

远程主机受到 GLSA-202012-24 中所述漏洞的影响(Samba:多个漏洞)

已在 Samba 中发现多个漏洞。请检查下方引用的 CVE 标识符以了解详细信息。
影响:

请查看供参考的 CVE 标识符,了解详细信息。
变通方案:

目前无任何已知的变通方案。

解决方案

所有 Samba 用户应升级到最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=net-fs/samba-4.12.9'

另见

https://security.gentoo.org/glsa/202012-24

插件详情

严重性: Critical

ID: 144607

文件名: gentoo_GLSA-202012-24.nasl

版本: 1.5

类型: local

发布时间: 2020/12/28

最近更新时间: 2022/2/25

风险信息

VPR

风险因素: Critical

分数: 10

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 8.1

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 10

时间分数: 9.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:gentoo:linux:samba, cpe:/o:gentoo:linux

必需的 KB 项: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2020/12/24

漏洞发布日期: 2020/8/17

CISA 已知利用日期: 2020/9/21

参考资料信息

CVE: CVE-2020-14318, CVE-2020-14323, CVE-2020-14383, CVE-2020-1472

GLSA: 202012-24

CISA-NCAS: AA22-011A