F5 Networks BIG-IP:BIG-IP APM XSS 漏洞 (K30343902)

medium Nessus 插件 ID 144358

语言:

全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程设备缺少供应商提供的安全修补程序。

描述

当 BIG-IP APM 系统上配置了完整的移动处理器时,为经过身份验证的用户提供的资源信息页面中存在反射型跨站脚本 (XSS) 漏洞。 (CVE-2020-27726)

影响

攻击者可以构建恶意 URL,并将其发送给经过身份验证的用户,以发动 XSS 攻击。

解决方案

升级至 F5 解决方案 K30343902 中列出的无漏洞版本之一。

另见

https://support.f5.com/csp/article/K30343902

插件详情

严重性: Medium

ID: 144358

文件名: f5_bigip_SOL30343902.nasl

版本: 1.6

类型: local

发布时间: 2020/12/17

最近更新时间: 2021/7/8

依存关系: f5_bigip_detect.nbin

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2020-27726

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.3

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:f5:big-ip_access_policy_manager, cpe:/h:f5:big-ip

必需的 KB 项: Host/local_checks_enabled, Host/BIG-IP/hotfix, Host/BIG-IP/modules, Host/BIG-IP/version, Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2020/12/16

漏洞发布日期: 2020/12/24

参考资料信息

CVE: CVE-2020-27726

IAVA: 2021-A-0004-S