Apple iOS < 12.4.7 多个漏洞

high Nessus 插件 ID 136919

简介

移动设备上运行的 Apple iOS 版本受到多个漏洞影响。

描述

移动设备上运行的 Apple iOS 版本低于 12.4.7。因此,该主机受到多个漏洞的影响。

解决方案

升级到 Apple iOS 版本 12.4.7 或更高版本

另见

https://support.apple.com/en-us/HT211169

插件详情

严重性: High

ID: 136919

文件名: apple_ios_1247_check.nbin

版本: 1.23

类型: local

发布时间: 2020/5/27

最近更新时间: 2022/5/24

风险信息

CVSS 分数来源: CVE-2020-3843

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 8.1

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 8.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/o:apple:iphone_os

必需的 KB 项: mdm/dependency/unlocked

可利用: true

易利用性: Exploits are available

补丁发布日期: 2020/5/18

漏洞发布日期: 2020/2/27

CISA 已知利用日期: 2022/5/3

参考资料信息

CVE: CVE-2020-3843, CVE-2020-9818, CVE-2020-9819

APPLE-SA: APPLE-SA-2020-05-18

IAVA: 2020-A-0230-S