GLSA-202004-03 :GPL Ghostscript:多个漏洞

critical Nessus 插件 ID 135114

语言:

全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Gentoo 主机缺少一个或多个与安全有关的补丁。

描述

远程主机受到 GLSA-202004-03 中所述漏洞的影响(GPL Ghostscript:多个漏洞)

已在 GPL Ghostscript 中发现多个漏洞。请检查下方引用的 CVE 标识符以了解详细信息。
影响:

远程攻击者可引诱用户使用 GPL Ghostscript 处理特别构建的文件,这可能导致以进程权限执行任意代码或拒绝服务情况。
变通方案:

目前无任何已知的变通方案。

解决方案

所有 GPL Ghostscript 用户皆应升级至最新版本:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-text/ghostscript-gpl-9.28_rc4'

另见

https://security.gentoo.org/glsa/202004-03

插件详情

严重性: Critical

ID: 135114

文件名: gentoo_GLSA-202004-03.nasl

版本: 1.3

类型: local

发布时间: 2020/4/2

最近更新时间: 2021/7/6

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: High

分数: 8.9

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 6.5

矢量: AV:N/AC:L/Au:N/C:P/I:P/A:P

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 9.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: p-cpe:/a:gentoo:linux:ghostscript-gpl, cpe:/o:gentoo:linux

必需的 KB 项: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

可利用: true

易利用性: Exploits are available

补丁发布日期: 2020/4/1

漏洞发布日期: 2019/3/21

参考资料信息

CVE: CVE-2019-10216, CVE-2019-14811, CVE-2019-14812, CVE-2019-14813, CVE-2019-14817, CVE-2019-3835, CVE-2019-3838, CVE-2019-6116

GLSA: 202004-03