JQuery < 1.9.0 XSS

medium Nessus 插件 ID 135011
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Web 服务器受跨站脚本漏洞的影响。

描述

根据脚本中自我报告的版本,远程 Web 服务器上托管的 JQuery 版本低于 1.9.0。因此,该版本受到跨站脚本漏洞的影响。

解决方案

升级至 JQuery 1.9.0 或更高版本。

另见

https://nvd.nist.gov/vuln/detail/CVE-2012-6708

插件详情

严重性: Medium

ID: 135011

文件名: jquery_1_9_0.nasl

版本: 1.3

类型: remote

发布时间: 2020/3/31

最近更新时间: 2021/3/26

依存关系: jquery_detect.nasl

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2012-6708

VPR

风险因素: Low

分数: 3.8

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.4

矢量: AV:N/AC:M/Au:N/C:N/I:P/A:N

时间矢量: E:POC/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 6.1

时间分数: 5.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:P/RL:O/RC:C

漏洞信息

必需的 KB 项: Settings/ParanoidReport, installed_sw/jquery

可利用: true

易利用性: Exploits are available

补丁发布日期: 2012/12/13

漏洞发布日期: 2012/2/6

参考资料信息

CVE: CVE-2012-6708