Cisco FTD 软件可插拔身份验证模块拒绝服务漏洞 (cisco-sa-20191002-ftd-fpmc-dos)

medium Nessus 插件 ID 134449

简介

远程设备缺少供应商提供的安全修补程序

描述

根据其自我报告的版本,Cisco Firepower 威胁防御 (FTD) 软件受到可插拔身份验证模块 (PAM) 配置中漏洞的影响,这是由于用户会话管理上下文中不正确的资源管理所致。经身份验证的远程攻击者可通过连接受影响系统并执行许多同步成功 Secure Shell (SSH) 登录利用此问题,以耗尽系统资源并造成拒绝服务 (DoS) 情况。

若要了解更多信息,请参见所附的 Cisco BID 和 Cisco 安全公告。

解决方案

升级到 Cisco 错误 ID CSCvm92401、CSCvn83385 中提及的相关修正版本

另见

http://www.nessus.org/u?481199e8

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvm92401

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvn83385

插件详情

严重性: Medium

ID: 134449

文件名: cisco-sa-20191002-ftd.nasl

版本: 1.6

类型: local

系列: CISCO

发布时间: 2020/3/13

最近更新时间: 2020/8/14

风险信息

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:L/Au:S/C:N/I:N/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS 分数来源: CVE-2019-12700

CVSS v3

风险因素: Medium

基本分数: 6.5

时间分数: 5.7

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/o:cisco:firepower_threat_defense

必需的 KB 项: installed_sw/Cisco Firepower Threat Defense

易利用性: No known exploits are available

补丁发布日期: 2019/10/2

漏洞发布日期: 2019/10/2

参考资料信息

CVE: CVE-2019-12700

CISCO-BUG-ID: CSCvm92401, CSCvn83385

CISCO-SA: cisco-sa-20191002-ftd-fpmc-dos

IAVA: 2019-A-0370