Exim < 4.92.2

critical Nessus 插件 ID 128553
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程邮件服务器可能受到远程代码执行漏洞的影响。

描述

根据其标题,远程主机上运行的 Exim 版本低于 4.92.2。因而可能受到远程代码执行漏洞的影响,允许未经身份验证的远程攻击者通过尾部反斜线以根权限执行任意代码。

解决方案

升级到 Exim 4.92.2 或更高版本。

另见

https://exim.org/static/doc/security/CVE-2019-15846.txt

插件详情

严重性: Critical

ID: 128553

文件名: exim_4_92_2.nasl

版本: 1.4

类型: remote

发布时间: 2019/9/6

最近更新时间: 2019/10/17

依存关系: smtpserver_detect.nasl

配置: 启用偏执模式

风险信息

CVSS 分数来源: CVE-2019-15846

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: Critical

基本分数: 10

时间分数: 7.4

矢量: AV:N/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9.8

时间分数: 8.5

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:exim:exim

必需的 KB 项: Settings/ParanoidReport

易利用性: No known exploits are available

补丁发布日期: 2019/9/2

漏洞发布日期: 2019/9/2

参考资料信息

CVE: CVE-2019-15846