Palo Alto Networks PAN-OS 7.1.x < 7.1.19 / 8.0.x < 8.0.12 / 8.1.x < 8.1.3 漏洞

high Nessus 插件 ID 126787

简介

远程 PAN-OS 主机受到漏洞的影响

描述

远程主机上运行的 Palo Alto Networks PAN-OS 版本为低于 7.1.19 的 7.1.x 或低于 8.0.12 的 8.0.x 或低于 8.1.3 的 8.1.x 。因此,该操作系统受到漏洞的影响。请注意,Nessus 尚未测试此问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级至 PAN-OS 7.1.19 / 8.0.12 / 8.1.3 或更高版本

另见

https://securityadvisories.paloaltonetworks.com/Home/Detail/158

插件详情

严重性: High

ID: 126787

文件名: palo_alto_PAN-SA-2019-0020.nasl

版本: 1.9

类型: combined

发布时间: 2019/7/19

最近更新时间: 2022/1/24

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5.9

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:H/RL:OF/RC:C

CVSS 分数来源: CVE-2019-1579

CVSS v3

风险因素: High

基本分数: 8.1

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/o:paloaltonetworks:pan-os

必需的 KB 项: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

可利用: true

易利用性: Exploits are available

补丁发布日期: 2019/7/18

漏洞发布日期: 2019/7/18

CISA 已知利用日期: 2022/7/10

参考资料信息

CVE: CVE-2019-1579

IAVA: 0001-A-0012-S, 2019-A-0313-S