ISC BIND 争用条件漏洞 (CVE-2019-6471)

medium Nessus 插件 ID 126339

简介

远程名称服务器受到争用条件漏洞的影响。

描述

根据其自我报告的版本,在远程名称服务器上运行的 ISC BIND 9 实例为 9.11.0 和 9.11.7 之间的版本、9.11.3-S1 和 9.11.7-S1、9.12.0 和 9.12.4-P1、9.13.x、9.14.0 和 9.14.3 或 9.15。因此,受到争用条件漏洞影响,可能在弃用格式错误的数据包时造成 BIND 以宣告失败结束。请注意,Nessus 并未测试这些问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级到 ISC BIND 版本 9.11.8 / 9.11.8-S1 / 9.12.4-P2 / 9.14.3 / 9.15.1 或更高版本。

另见

https://kb.isc.org/docs/cve-2019-6471

插件详情

严重性: Medium

ID: 126339

文件名: bind9_CVE-2019-6471.nasl

版本: 1.4

类型: remote

系列: DNS

发布时间: 2019/6/28

最近更新时间: 2019/11/4

风险信息

CVSS 分数来源: CVE-2019-6471

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.2

矢量: AV:N/AC:M/Au:N/C:N/I:N/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.9

时间分数: 5.2

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:isc:bind

必需的 KB 项: installed_sw/BIND DNS Server

易利用性: No known exploits are available

补丁发布日期: 2018/6/19

漏洞发布日期: 2019/6/19

参考资料信息

CVE: CVE-2019-6471

BID: 108854