VMware Workstation (Linux) 15.0.x < 15.1.0 释放后使用漏洞 (VMSA-2019-0009)

high Nessus 插件 ID 125883
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Linux 主机上安装的虚拟化应用程序受到释放后使用漏洞的影响

描述

远程 Linux 主机上安装的 VMware Workstation 版本为低于 15.1.0 的 15.0.x。因此,会受到 Advanced Linux Sounds Architecture Backend 中一个释放后使用漏洞的影响。经身份验证的本地攻击者可恶意利用此漏洞,结合其他问题执行任意代码。请注意,Nessus 并未测试这些问题,而是只依赖于应用程序自我报告的版本号。

解决方案

升级版本到 VMware Workstation 15.1.0 或更高版本。

另见

https://www.vmware.com/security/advisories/VMSA-2019-0009.html

插件详情

严重性: High

ID: 125883

文件名: vmware_workstation_vmsa_2019_0009.nasl

版本: 1.4

类型: local

代理: unix

系列: General

发布时间: 2019/6/14

最近更新时间: 2020/9/21

依存关系: vmware_workstation_linux_installed.nbin

风险信息

CVSS 分数来源: CVE-2019-5525

VPR

风险因素: Medium

分数: 6.5

CVSS v2

风险因素: High

基本分数: 7.2

时间分数: 5.3

矢量: AV:L/AC:L/Au:N/C:C/I:C/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:vmware:workstation

必需的 KB 项: installed_sw/VMware Workstation

易利用性: No known exploits are available

补丁发布日期: 2019/5/14

漏洞发布日期: 2019/6/6

参考资料信息

CVE: CVE-2019-5525

BID: 108674

VMSA: 2019-0009