Apple iOS < 12.1.3 多个漏洞

high Nessus 插件 ID 121331
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

移动设备上运行的 Apple iOS 版本受到多个漏洞影响。

描述

移动设备上运行的 Apple iOS 版本低于 12.1.3。因此,该应用程序受到多个漏洞的影响:

- WebKit 中存在多个不明漏洞,如果用户被引诱访问恶意网页,则这些漏洞会导致执行任意代码。
(CVE-2019-6227、CVE-2019-6233、CVE-2019-6234)

- 恶意构建的 SQL 查询会导致执行任意代码。
(CVE-2018-20346、CVE-2018-20505、CVE-2018-20506)

- 恶意应用程序会导致以内核权限执行任意代码。
(CVE-2019-6218)

另外还存在其他数个漏洞,其中最严重的漏洞可能让攻击者引诱用户查看恶意的网络内容,以执行远程代码。

解决方案

升级到 Apple iOS 版本 12.1.3 或更高版本。

另见

https://support.apple.com/en-us/HT209443

插件详情

严重性: High

ID: 121331

文件名: apple_ios_1213_check.nbin

版本: 1.27

类型: local

发布时间: 2019/1/23

最近更新时间: 2021/7/12

依存关系: mdm_dependency_lock.nbin

风险信息

CVSS 分数来源: CVE-2019-6218

VPR

风险因素: Critical

分数: 9.7

CVSS v2

风险因素: High

基本分数: 9.3

时间分数: 8.1

矢量: AV:N/AC:M/Au:N/C:C/I:C/A:C

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.8

时间分数: 7.5

矢量: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/o:apple:iphone_os

必需的 KB 项: mdm/dependency/unlocked

可利用: true

易利用性: Exploits are available

补丁发布日期: 2019/1/22

漏洞发布日期: 2019/1/22

参考资料信息

CVE: CVE-2018-20346, CVE-2018-20505, CVE-2018-20506, CVE-2019-6200, CVE-2019-6202, CVE-2019-6205, CVE-2019-6206, CVE-2019-6208, CVE-2019-6209, CVE-2019-6210, CVE-2019-6211, CVE-2019-6212, CVE-2019-6213, CVE-2019-6214, CVE-2019-6215, CVE-2019-6216, CVE-2019-6217, CVE-2019-6218, CVE-2019-6219, CVE-2019-6221, CVE-2019-6224, CVE-2019-6225, CVE-2019-6226, CVE-2019-6227, CVE-2019-6228, CVE-2019-6229, CVE-2019-6230, CVE-2019-6231, CVE-2019-6233, CVE-2019-6234, CVE-2019-6235

APPLE-SA: APPLE-SA-2019-1-22-1