PHP 7.1.x < 7.1.17 多个漏洞

medium Nessus 插件 ID 109578
全新!漏洞优先级评级 (VPR)

Tenable 测算每个漏洞的动态 VPR。VPR 将漏洞信息与威胁情报和机器学习算法相结合,预测哪些漏洞最有可能在攻击中被利用。了解详细信息: VPR 的定义及其与 CVSS 的区别。

VPR 得分: 5.9

简介

远程 Web 服务器上运行的 PHP 版本受到多个漏洞的影响。

描述

根据其标题,远程 web 服务器上运行的 PHP 7.1.x 版本低于 7.1.17。因而会受到多个漏洞的影响。

解决方案

升级至 PHP 版本 7.1.17 或更新版。

另见

http://www.php.net/ChangeLog-7.php#7.1.17

插件详情

严重性: Medium

ID: 109578

文件名: php_7_1_17.nasl

版本: 1.5

类型: remote

系列: CGI abuses

发布时间: 2018/5/4

最近更新时间: 2019/11/8

依存关系: php_version.nasl

风险信息

风险因素: Medium

VPR 得分: 5.9

CVSS 得分来源: CVE-2018-10549

CVSS v2.0

基本分数: 6.8

时间分数: 5

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:U/RL:OF/RC:C

CVSS v3.0

基本分数: 8.8

时间分数: 7.7

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:php:php

必需的 KB 项: www/PHP

易利用性: No known exploits are available

补丁发布日期: 2018/4/26

漏洞发布日期: 2018/4/26

参考资料信息

CVE: CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

BID: 104019, 104020, 104022