pfSense 2.3.x < 2.3.5 / 2.4.x < 2.4.2 多个 XSS 漏洞 (SA-17_08 / SA-17_09)

high Nessus 插件 ID 106506
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程防火墙主机受到多个漏洞影响。

描述

根据其自我报告的版本号,远程 pfSense 安装为低于 2.3.5 的 2.3.x,或低于 2.4.2 的 2.4.x。因而,如参考供应商公告所述,它会受到多个漏洞的影响。注意:SA-17_09 仅适用于 2.4.x。

解决方案

升级到 pfSense 2.3.5 / 2.4.2 或更高版本。

另见

http://www.nessus.org/u?424391cb

http://www.nessus.org/u?98d3ae56

插件详情

严重性: High

ID: 106506

文件名: pfsense_SA-17_09.nasl

版本: 1.7

类型: remote

发布时间: 2018/1/31

最近更新时间: 2018/7/25

依存关系: pfsense_detect.nbin

风险信息

VPR

风险因素: High

分数: 7.4

CVSS v2

风险因素: Medium

基本分数: 6.8

时间分数: 5.9

矢量: AV:N/AC:M/Au:N/C:P/I:P/A:P

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 8.8

时间分数: 8.4

矢量: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必需的 KB 项: Host/pfSense

易利用性: No exploit is required

补丁发布日期: 2017/10/31

漏洞发布日期: 2017/11/14

可利用的方式

Metasploit (Clickjacking Vulnerability In CSRF Error Page pfSense)

参考资料信息

CVE: CVE-2017-1000479