pfSense < 2.2.6 多个漏洞 (SA-15_09 / SA-15_10 / SA-15_11)

critical Nessus 插件 ID 106498

简介

远程防火墙主机受到多个漏洞影响。

描述

根据其自我报告的版本号,远程 pfSense 的安装版本低于 2.2.6。因而会受到多个漏洞的影响。

解决方案

升级版本到 pfSense 2.2.6 或更高版本。

另见

https://doc.pfsense.org/index.php/2.2.6_New_Features_and_Changes

http://www.nessus.org/u?05b5b916

http://www.nessus.org/u?cecc787a

http://www.nessus.org/u?354b97b7

插件详情

严重性: Critical

ID: 106498

文件名: pfsense_SA-15_11.nasl

版本: 1.11

类型: remote

系列: Firewalls

发布时间: 2018/1/31

最近更新时间: 2019/11/8

风险信息

CVSS 分数来源: CVE-2015-8023

VPR

风险因素: Low

分数: 3.6

CVSS v2

风险因素: Medium

基本分数: 5

时间分数: 3.7

矢量: AV:N/AC:L/Au:N/C:N/I:P/A:N

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: Critical

基本分数: 9

时间分数: 7.8

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必需的 KB 项: Host/pfSense

易利用性: No known exploits are available

补丁发布日期: 2015/12/21

漏洞发布日期: 2015/12/21

参考资料信息

CVE: CVE-2015-3194, CVE-2015-3195, CVE-2015-3196, CVE-2015-8023

BID: 78622, 78623, 78626, 84947

FreeBSD: SA-15:26.openssl