MySQL 5.5.x < 5.5.59 Multiple Vulnerabilities (RPM Check) (January 2018 CPU)

high Nessus 插件 ID 106098
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

The remote database server is affected by multiple vulnerabilities.

描述

The version of MySQL running on the remote host is 5.5.x prior to 5.5.59. It is, therefore, affected by multiple vulnerabilities as noted in the January 2018 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

解决方案

Upgrade to MySQL version 5.5.59 or later.

另见

https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-59.html

http://www.nessus.org/u?ae82f1b1

http://www.nessus.org/u?17a0bb67

插件详情

严重性: High

ID: 106098

文件名: mysql_5_5_59_rpm.nasl

版本: 1.9

类型: local

代理: unix

系列: Databases

发布时间: 2018/1/17

最近更新时间: 2020/6/3

依存关系: ssh_get_info.nasl

风险信息

CVSS 分数来源: CVE-2018-2562

VPR

风险因素: Medium

分数: 4.2

CVSS v2

风险因素: High

基本分数: 7.5

时间分数: 5.5

矢量: AV:N/AC:L/Au:S/C:N/I:P/A:C

时间矢量: E:U/RL:OF/RC:C

CVSS v3

风险因素: High

基本分数: 7.1

时间分数: 6.2

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H

时间矢量: E:U/RL:O/RC:C

漏洞信息

CPE: cpe:/a:oracle:mysql, p-cpe:/a:amazon:linux:mysql, p-cpe:/a:centos:centos:mysql, p-cpe:/a:fedoraproject:fedora:mysql, p-cpe:/a:fermilab:scientific_linux:mysql, p-cpe:/a:novell:opensuse:mysql, p-cpe:/a:novell:suse_linux:mysql, p-cpe:/a:oracle:linux:mysql, p-cpe:/a:redhat:enterprise_linux:mysql

必需的 KB 项: Host/local_checks_enabled

易利用性: No known exploits are available

补丁发布日期: 2018/1/16

漏洞发布日期: 2018/1/16

参考资料信息

CVE: CVE-2018-2562, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668

BID: 102495, 102678, 102681, 102682, 102706, 102713