GLSA-201705-03:Oracle JDK/JRE:多个漏洞

high Nessus 插件 ID 100017
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Gentoo 主机缺少一个或多个与安全有关的修补程序。

描述

远程主机受到 GLSA-201705-03 中所述漏洞的影响(Oracle JDK/JRE:多个漏洞)在 Oracle 的 JRE 和 JDK 中发现多个漏洞。请检查下面引用的 CVE 标识符以了解详细信息。影响:远程攻击者可能以进程的权限执行任意代码、获取信息访问权或者造成拒绝服务情况。解决方法:目前无任何已知的解决方法。

解决方案

所有 Oracle JRE 用户均应升级到最新版本:# emerge --sync # emerge --ask --oneshot --verbose '>=dev-java/oracle-jre-bin-1.8.0.131' 所有 Oracle JDK 用户应升级到最新版本:# emerge --sync # emerge --ask --oneshot --verbose '>=dev-java/oracle-jdk-bin-1.8.0.131'

另见

https://security.gentoo.org/glsa/201705-03

插件详情

严重性: High

ID: 100017

文件名: gentoo_GLSA-201705-03.nasl

版本: 3.4

类型: local

发布时间: 2017/5/8

最近更新时间: 2021/1/11

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: High

分数: 7.3

CVSS v2

风险因素: High

基本分数: 7.1

矢量: AV:N/AC:M/Au:N/C:N/I:N/A:C

CVSS v3

风险因素: High

基本分数: 8.3

矢量: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

漏洞信息

CPE: p-cpe:/a:gentoo:linux:oracle-jdk-bin, p-cpe:/a:gentoo:linux:oracle-jre-bin, cpe:/o:gentoo:linux

必需的 KB 项: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

补丁发布日期: 2017/5/7

漏洞发布日期: 2017/4/24

参考资料信息

CVE: CVE-2017-3509, CVE-2017-3511, CVE-2017-3512, CVE-2017-3514, CVE-2017-3526, CVE-2017-3533, CVE-2017-3539, CVE-2017-3544

GLSA: 201705-03