Nessus 的 Ubuntu Local Security Checks 系列

ID名称严重性
161481Ubuntu 20.04 LTS/21.10/22.04 LTS:WebKitGTK 漏洞 (USN-5441-1)
info
161480Ubuntu 16.04 ESM : Rsyslog vulnerability (USN-5404-2)
high
161474Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:PostgreSQL 漏洞 (USN-5440-1)
high
161473Ubuntu 22.04 LTS:AccountsService 漏洞 (USN-5439-1)
medium
161452Ubuntu 16.04 ESM:libXfixes 漏洞 (USN-5437-1)
critical
161451Ubuntu 18.04 LTS / 20.04 LTS / 21.10:Firefox 漏洞 (USN-5434-1)
high
161450Ubuntu 16.04 ESM:libXrender 漏洞 (USN-5436-1)
critical
161449Ubuntu 16.04 ESM:Vim 漏洞 (USN-5433-1)
critical
161448Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:Thunderbird 漏洞 (USN-5435-1)
high
161447Ubuntu 16.04 ESM:libpng 漏洞 (USN-5432-1)
critical
161446Ubuntu 18.04 LTS / 20.04 LTS:HTMLDOC 漏洞 (USN-5438-1)
critical
161386Ubuntu 16.04 ESM:OpenLDAP 漏洞 (USN-5424-2)
critical
161337Ubuntu 22.04 LTS:GNOME Settings 漏洞 (USN-5430-1)
critical
161336Ubuntu 22.04 LTS : Bind vulnerability (USN-5429-1)
high
161330Ubuntu 16.04 LTS : libXrandr vulnerabilities (USN-5428-1)
critical
161253Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:needrestart 漏洞 (USN-5426-1)
high
161252Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:Apport 漏洞 (USN-5427-1)
high
161251Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:ClamAV 漏洞 (USN-5423-1)
high
161250Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:OpenLDAP 漏洞 (USN-5424-1)
critical
161249Ubuntu 14.04 LTS / 16.04 LTS / 20.04 LTS / 22.04 LTS:PCRE 多种漏洞 (USN-5425-1)
high
161248Ubuntu 14.04 LTS / 16.04 LTS:ClamAV 漏洞 (USN-5423-2)
high
161245Ubuntu 20.04 LTS / 21.10:containerd 回归 (USN-5311-2)
high
161219Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:libxml2 漏洞 (USN-5422-1)
high
161209Ubuntu 18.04 LTS / 20.04 LTS:LibTIFF 漏洞 (USN-5421-1)
high
161171Ubuntu 16.04 LTS:Vorbis 漏洞 (USN-5420-1)
high
161170Ubuntu 16.04 LTS:Rsyslog 漏洞 (USN-5419-1)
critical
161025Ubuntu 18.04 LTS / 20.04 LTS : NSS vulnerability (USN-5410-1)
high
160980Ubuntu 16.04 LTS / 18.04 LTS : Cron regression (USN-5259-3)
medium
160977Ubuntu 16.04 LTS : libsndfile vulnerability (USN-5409-1)
high
160959Ubuntu 16.04 LTS : Cairo vulnerabilities (USN-5407-1)
high
160896Ubuntu 16.04 LTS:BusyBox 漏洞 (USN-5179-2)
high
160853Ubuntu 18.04 LTS / 20.04 LTS:DBus 漏洞 (USN-5244-2)
high
160724Ubuntu 16.04 LTS:jbig2dec 漏洞 (USN-5405-1)
critical
160674Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:Rsyslog 漏洞 (USN-5404-1)
high
160668Ubuntu 18.04 LTS:Cron 漏洞 (USN-5259-2)
medium
160636Ubuntu 20.04 LTS/21.10/22.04 LTS:MySQL 回归 (USN-5400-3)
info
160588Ubuntu 14.04 LTS / 16.04 LTS / 22.04 LTS:Twisted 漏洞 (USN-5354-2)
high
160538Ubuntu 18.04 LTS:SQLite 漏洞 (USN-5403-1)
high
160519Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS:networkd-dispatcher 回归 (USN-5395-2)
info
160507Ubuntu 16.04 LTS:MySQL 漏洞 (USN-5400-2)
medium
160506Ubuntu 20.04 LTS/21.10/22.04 LTS:DPDK 漏洞 (USN-5401-1)
high
160502Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS : OpenSSL vulnerabilities (USN-5402-1)
critical
160444Ubuntu 18.04 LTS / 20.04 LTS / 21.10:libvirt 漏洞 (USN-5399-1)
medium
160401Ubuntu 22.04 LTS:libinput 漏洞(USN-5382-2)
medium
160290Ubuntu 16.04 LTS / 18.04 LTS:Mutt 漏洞 (USN-5392-1)
critical
160275Ubuntu 18.04 LTS / 20.04 LTS / 21.10:Thunderbird 漏洞 (USN-5393-1)
critical
160234Ubuntu 22.04 LTS:FriBidi 漏洞 (USN-5366-2)
critical
160233Ubuntu 18.04 LTS:libsepol 漏洞 (USN-5391-1)
low
160214Ubuntu 22.04 LTS:Linux 内核漏洞 (USN-5390-1)
high
160213Ubuntu 16.04 LTS : Libcroco vulnerabilities (USN-5389-1)
high