Nessus 的 General 系列

ID名称严重性
154138Oracle Cloud Infrastructure 实例元数据枚举 (Linux / Unix)
info
153954SSH Host Keys < 2048 Bits Considered Weak
low
149853VMware Workstation 16.0.x < 16.1.2 多个漏洞 (VMSA-2021-0009)
medium
148376Amazon Corretto Java 检测 (Linux / Unix)
info
148375AdoptOpenJDK Java 检测 (Linux / Unix)
info
148374Azul Zulu Java 检测 (Linux / Unix)
info
148373OpenJDK Java 检测 (Linux / Unix)
info
148372IBM Java 检测 (Linux / Unix)
info
147817Java 检测和识别 (Linux / Unix)
info
147190自定义 Netstat IP 威胁列表中列出的与主机之间的活动连接
info
146571IBM Spectrum Protect Plus vsnap 静态凭据漏洞
critical
144852VMware Workstation 15.x < 15.5.7 DoS (VMSA-2020-0029)
medium
143223VMware Workstation 15.x < 15.5.7 释放后使用 (VMSA-2020-0026)
high
143123IBM Spectrum Protect Operations Center 7.1.x < 7.1.11.000 / 8.1.x < 8.1.10.000 代码注入漏洞
critical
140201IBM Spectrum Protect 7.1.x <= 7.1.10.000 / 8.1.x <= 8.1.10.000 DoS
high
140200IBM Spectrum Protect 8.1.x < 8.1.10.100 Information Disclosure
low
139330IBM Spectrum Protect Plus 主机名命令注入
critical
138014kpatch : Installed Patches
info
136547IBM Spectrum Protect 7.1.x < 7.1.10.100 / 8.1.x < 8.1.9.300 基于堆栈的缓冲区溢出
critical
135852IBM Spectrum Protect Plus 用户名命令注入
critical
134626VMware Workstation 15.x < 15.5.2 多个漏洞 (VMSA-2020-0004) (Linux)
high
134564IBM Spectrum Protect 服务器和存储代理 RCE
critical
133964SELinux 状态检查
info
132935操作系统识别:基于机器学习的 SinFP
info
132676SSLv2-Only 开放端口不受支持
critical
132675SSL/TLS 弃用的加密方式不受支持
critical
132634已弃用 SSLv2 连接尝试
info
131290SSL/TLS 弃用的加密方式(已弃用)
info
131286命令生成器初始化
info
131127SSLv2-Only 开放端口
info
105415Return Of Bleichenbacher's Oracle Threat (ROBOT) Information Disclosure
medium
130453VMware Workstation < 15.5.0 漏洞 (VMSA-2019-0019)
medium
129495VMware Workstation 15.0.x < 15.5.0 多个漏洞 (VMSA-2019-0014)
high
129056Microsoft Visual Studio Code 已安装 (Linux)
info
128276修补程序数据最终完成
info
127857操作系统识别:Apple AirPlay
info
126987IBM Spectrum Protect 7.1.x < 7.1.9.300 / 8.1.x < 8.1.8 多种漏洞
high
126626Symantec Endpoint Encryption < 11.3.0 多个漏洞 (SYMSA1485)
high
126625Symantec Encryption Desktop 多个漏洞 (SYMSA1485)
high
126588操作系统识别:iPhone 或 iPad
info
126003SAP Gateway 10Kblaze 远程代码执行漏洞。
critical
125883VMware Workstation (Linux) 15.0.x < 15.1.0 释放后使用漏洞 (VMSA-2019-0009)
high
124298VMware Workstation 14.x < 14.1.6 / 15.x < 15.0.3 多个漏洞 (VMSA-2019-0006)
medium
124410SSL 根证书颁发机构不受信任
medium
123516VMware Workstation 14.x < 14.1.7 / 15.x < 15.0.4 多个漏洞 (VMSA-2019-0005)
high
122878Linux 备选修补程序检测
info
121009SSL 证书有效性 - 持续时间
medium
120944IBM Spectrum Protect Client 7.1.x < 7.1.8.4 / 8.1.x < 8.1.6.1 Denial of Service Vulnerability (CVE-2018-1786)
high
119098VMware Workstation 14.x < 14.1.5 / 15.x < 15.0.2 Virtual Network Integer Overflow Vulnerability (VMSA-2018-0030)
high
119016VMware vRealize Log Insight Detection (Linux)
info