Tenable Nessus 6.x < 6.9.3 多个存储的 XSS

medium Nessus 插件 ID 96833
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程主机上运行的应用程序受到多个跨站脚本漏洞的影响。

描述

根据其自我报告的版本,远程主机上运行的 Tenable Nessus 应用程序版本低于 6.9.3。因此,受到多个存储的跨站脚本 (XSS) 漏洞影响,这是由于未正确验证用户提供输入所致。经身份验证的远程攻击者可利用这些漏洞,通过特制的请求,在用户浏览器会话中执行任意脚本代码。

解决方案

升级到 Tenable Nessus 6.9.3 或更高版本。

另见

https://www.tenable.com/security/tns-2017-01

插件详情

严重性: Medium

ID: 96833

文件名: nessus_tns_2017_01.nasl

版本: 1.7

类型: remote

发布时间: 2017/1/27

最近更新时间: 2019/11/13

依存关系: nessus_detect.nasl

风险信息

CVSS 分数来源: CVE-2017-5179

VPR

风险因素: Low

分数: 3

CVSS v2

风险因素: Low

基本分数: 3.5

时间分数: 3

矢量: AV:N/AC:M/Au:S/C:N/I:P/A:N

时间矢量: E:H/RL:OF/RC:C

CVSS v3

风险因素: Medium

基本分数: 5.4

时间分数: 5.2

矢量: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

时间矢量: E:H/RL:O/RC:C

漏洞信息

CPE: cpe:/a:tenable:nessus

必需的 KB 项: installed_sw/nessus

易利用性: No exploit is required

补丁发布日期: 2017/1/4

漏洞发布日期: 2017/1/4

参考资料信息

CVE: CVE-2017-5179

BID: 95307