Fedora 23:xen-4.5.2-9.fc23 (2016-f4504e9445)

high Nessus 插件 ID 90045
全新!插件严重性现在使用 CVSS v3

计算的插件严重性默认已更新为使用 CVSS v3。没有 CVSS v3 分数的插件将回退到 CVSS v2 来计算严重性。可以在设置下拉列表中切换严重性显示首选项。

简介

远程 Fedora 主机缺少安全更新。

描述

Qemu:nvram:处理固件配置中的 OOB r/w 访问 CVE-2016-1714 (#1296080) Qemu:i386:vapic_write() 中的空指针取消引用 CVE-2016-1922 (#1292767) qemu:megasas_ctrl_get_info 中基于堆栈的缓冲区溢出 CVE-2015-8613 (#1293305) qemu-kvm:
于 start_xmit() 与 e1000_receive_iov() 中的无限循环与越界传输 CVE-2016-1981 (#1299996) Qemu:ehci_process_itd 中的 usb ehci 越界读取 (#1300235) Qemu:usb:ehci_caps_write 中的 ehci 空指针取消引用 CVE-2016-2198 (#1303135) Qemu:
net:ne2000:ne2000_receive 中的无限循环 CVE-2016-2841 (#1304048) Qemu:usb:远程 NDIS 控制消息处理中的整数溢出 CVE-2016-2538 (#1305816) Qemu:usb:远程 NDIS 控制消息处理中的空指针取消引用 CVE-2016-2392 (#1307116) Qemu:usb:
ohci 模块中的多种 eof_timers 导致空指针取消引用 CVE-2016-2391 (#1308882) Qemu:net:net_checksum_calculate() 中的越界读取 CVE-2016-2857 (#1309565) Qemu:address_space_rw 中的 OOB 访问导致分段错误 CVE-2015-8817 CVE-2015-8818 (#1313273) Qemu:rng-random:基于任意堆栈的分配导致崩溃 CVE-2016-2858 (#1314678)

请注意,Tenable Network Security 已直接从 Fedora 安全公告中提取上述描述块。Tenable 已尝试在不引入其他问题的情况下尽可能进行了自动整理和排版。

解决方案

更新受影响的 xen 程序包。

另见

https://bugzilla.redhat.com/show_bug.cgi?id=1283934

https://bugzilla.redhat.com/show_bug.cgi?id=1284008

https://bugzilla.redhat.com/show_bug.cgi?id=1296060

https://bugzilla.redhat.com/show_bug.cgi?id=1296567

https://bugzilla.redhat.com/show_bug.cgi?id=1298570

https://bugzilla.redhat.com/show_bug.cgi?id=1299455

https://bugzilla.redhat.com/show_bug.cgi?id=1300771

https://bugzilla.redhat.com/show_bug.cgi?id=1301643

https://bugzilla.redhat.com/show_bug.cgi?id=1302299

https://bugzilla.redhat.com/show_bug.cgi?id=1303106

https://bugzilla.redhat.com/show_bug.cgi?id=1303120

https://bugzilla.redhat.com/show_bug.cgi?id=1304794

https://bugzilla.redhat.com/show_bug.cgi?id=1314676

http://www.nessus.org/u?56044835

插件详情

严重性: High

ID: 90045

文件名: fedora_2016-f4504e9445.nasl

版本: 2.5

类型: local

代理: unix

发布时间: 2016/3/21

最近更新时间: 2021/1/11

依存关系: ssh_get_info.nasl

风险信息

VPR

风险因素: High

分数: 7.3

CVSS v2

风险因素: Medium

基本分数: 6.9

矢量: AV:L/AC:M/Au:N/C:C/I:C/A:C

CVSS v3

风险因素: High

基本分数: 8.1

矢量: CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

漏洞信息

CPE: p-cpe:/a:fedoraproject:fedora:xen, cpe:/o:fedoraproject:fedora:23

必需的 KB 项: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

补丁发布日期: 2016/3/19

参考资料信息

CVE: CVE-2015-8613, CVE-2015-8817, CVE-2015-8818, CVE-2016-1714, CVE-2016-1922, CVE-2016-1981, CVE-2016-2198, CVE-2016-2391, CVE-2016-2392, CVE-2016-2538, CVE-2016-2841, CVE-2016-2857, CVE-2016-2858