MS15-118:适用于 .NET Framework 的安全更新,用于解决权限提升问题 (3104507)

medium Nessus 插件 ID 86825

简介

远程主机上安装的 .NET Framework 版本受到多种漏洞的影响:

描述

远程 Windows 主机上的 Microsoft .NET Framework 版本受到多种漏洞影响:

- 由于未正确对构建的 XML 文件进行 DTD 解析,.NET Framework 中存在信息泄露漏洞。未经认证的远程攻击者可利用此漏洞,通过恶意应用程序文件获得系统中本地文件的读取访问权限。
(CVE-2015-6096)

- 由于未正确验证 HTTP 请求中的值,ASP.NET 中存在跨站脚本漏洞。
未经认证的远程攻击者可利用此漏洞在用户的浏览器会话中注入任意脚本。
(CVE-2015-6099)

- 由于未正确实现地址空间布局随机化 (ASLR) 功能,.NET Framework 中存在安全功能绕过漏洞。未经认证的远程攻击者可利用此漏洞,通过构建的网站内容来预测调用堆栈中的内存偏移。(CVE-2015-6115)

解决方案

Microsoft 已发布一系列用于 .NET Framework 2.0 SP2、3.5、3.5.1、4.0、4.5、4.5.1、4.5.2 和 4.6 的修补程序。

另见

https://www.nessus.org/u?5942a6f5

插件详情

严重性: Medium

ID: 86825

文件名: smb_nt_ms15-118.nasl

版本: 1.12

类型: local

代理: windows

发布时间: 2015/11/10

最近更新时间: 2020/5/15

风险信息

VPR

风险因素: Low

分数: 3.8

CVSS v2

风险因素: Medium

基本分数: 4.3

时间分数: 3.4

矢量: AV:N/AC:M/Au:N/C:P/I:N/A:N

时间矢量: E:POC/RL:OF/RC:C

漏洞信息

CPE: cpe:/o:microsoft:windows, cpe:/a:microsoft:.net_framework

必需的 KB 项: SMB/MS_Bulletin_Checks/Possible

可利用: true

易利用性: Exploits are available

补丁发布日期: 2015/11/10

漏洞发布日期: 2015/11/10

参考资料信息

CVE: CVE-2015-6096, CVE-2015-6099, CVE-2015-6115

BID: 77474, 77479, 77482